Lab Super Cisco 35

Topologi

Superlab ini akan membahas konfigurasi Etherchannel protokol LACP untuk menggandakan kecepatan suatu link, PPPoE untuk menghubungkan PC dengan jaringan pada Router, VoIP untuk melakukan panggilan pada jaringan IP, EIGRP untuk mendistribusikan informasi Routing, dan HSRP untuk membuat sebuah Gateway Redudant.

Bagian 1

    Konfigurasi LACP Etherchannel pada kedua sisi Switch MLS-1 dan juga MLS-2

    MLS-1(config)#int ra f0/1-3
    MLS-1(config-if-range)#channel-gr 1 mo ac
    MLS-1(config-if-range)#channel-pr lacp
    MLS-2(config)#int ra f0/1-3
    MLS-2(config-if-range)#channel-gr 1 mo pas
    MLS-2(config-if-range)#channel-pr lacp

    Pada cloud arahkan interface modem pada interface gigabit ethernet yang terhubung dengan Router yang nantinya akan menjadi PPPoE.

    Kita konfigurasi IP Address static pada Server yang terhubung dengan R1

    Setelah itu kita konfigurasi IP Address pada Router R1.

    R1(config)#int g0/1
    R1(config-if)#ip add 10.10.10.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int g0/0
    R1(config-if)#ip add 11.11.11.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int g0/2
    R1(config-if)#ip add 21.21.21.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int s0/0/0
    R1(config-if)#clock ra 4000000
    R1(config-if)#ip add 12.12.12.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi

    Lalu konfigurasi Routing EIGRP

    R1(config)#router eigrp 1
    R1(config-router)#no auto-summ
    R1(config-router)#net 21.21.21.0 0.0.0.255
    R1(config-router)#net 10.10.10.0 0.0.0.255
    R1(config-router)#net 11.11.11.0 0.0.0.255
    R1(config-router)#net 12.12.12.0 0.0.0.255
    R1(config-router)#exi

    Kita buat DHCP Server pada Router untuk memberikan IP Address dynamic pada Laptop laptop yang ada di samping kiri

    R1(config)#ip dhcp pool net10
    R1(dhcp-config)#net 10.10.10.0 255.255.255.0
    R1(dhcp-config)#default-ro 10.10.10.1
    R1(dhcp-config)#exi

    Kemudian testing DHCP Client pada laptop.

    Setelah DHCP, ada Client yang terhubung dengan PPPoE melalui modem, kita lakukan konfigurasi PPPoE server pada Router ini agar PC Client dapat terhubung dengan Router.

    R1(config)#int g0/0
    R1(config-if)#pppoe en
    R1(config-if)#exi
    R1(config)#int vir 1
    R1(config-if)#ip unnum g0/0
    R1(config-if)#ppp authentication chap
    R1(config-if)#peer default ip address pool pppoe
    R1(config)#ip local pool pppoe 11.11.11.10 11.11.11.20
    R1(config)#vpdn en
    R1(config)#vpdn-group pppoe
    R1(config-vpdn)#accept-dialin
    R1(config-vpdn-acc-in)#proto pppoe
    R1(config-vpdn-acc-in)#virtual-tem 1

    Dan kemudian kita testing koneksi PPPoE pada Client.

Bagian 2

    Pertama kita konfigurasi IP Address pada Router R2

    R2(config)#int s0/0/0
    R2(config-if)#ip add 12.12.12.2 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#ex
    R2(config)#int g0/0
    R2(config-if)#ip add 20.20.20.1 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#ex
    R2(config)#int s0/0/1
    R2(config-if)#clock ra 4000000
    R2(config-if)#ip add 23.23.23.2 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#exi

    Setelah IP Address kita lakukan konfigurasi EIGRP.

    R2(config)#router eigrp 1
    R2(config-router)#no auto-sum
    R2(config-router)#net 23.23.23.0 0.0.0.255
    R2(config-router)#net 20.20.20.0 0.0.0.255
    R2(config-router)#net 12.12.12.0 0.0.0.255
    R2(config-router)#ex

    Terakhir pada Router ini konfigurasi DHCP Server agar PC mendapatkan alamat IP dynamic.

    R2(config)#ip dhcp pool net20
    R2(dhcp-config)#net 20.20.20.0 255.255.255.0
    R2(dhcp-config)#default-ro 20.20.20.1
    R2(dhcp-config)#exi

    Kemudian testing DHCP Client pada PC.

    Kita lanjut pada Router berikutnya, Router R2 kita konfigurasi IP Address.

    R3(config)#int s0/2/0
    R3(config-if)#ip add 23.23.23.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#ex
    R3(config)#int s0/2/1
    R3(config-if)#clock ra 4000000
    R3(config-if)#ip add 34.34.34.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int s0/0/0
    R3(config-if)#ip add 35.35.35.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int f0/0
    R3(config-if)#ip add 31.31.31.1 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#ex

    Kemudian konfigurasi Routing EIGRP.

    R3(config)#router eigrp 1
    R3(config-router)#no auto-sum
    R3(config-router)#net 31.31.31.0 0.0.0.255
    R3(config-router)#net 34.34.34.0 0.0.0.255
    R3(config-router)#net 35.35.35.0 0.0.0.255
    R3(config-router)#net 23.23.23.0 0.0.0.255
    R3(config-router)#ex

    Dan kemudian kita konfigurasi VoIP pada Router ini.

    R3(config)#telephony-se
    R3(config-telephony)#max-dn 2
    R3(config-telephony)#max-epho 2
    R3(config-telephony)#auto-reg-ep
    R3(config-telephony)#auto ass 1 to 2
    R3(config-telephony)#ip source-addr 31.31.31.1 port 2000
    R3(config)#ephone-dn 1
    R3(config-ephone-dn)#num 1000
    R3(config-ephone-dn)#exi
    R3(config)#ephone-dn 2
    R3(config-ephone-dn)#num 2000
    R3(config-ephone-dn)#exi
    R3(config)#ip dhcp pool voip
    R3(dhcp-config)#net 31.31.31.0 255.255.255.0
    R3(dhcp-config)#default-ro 31.31.31.1
    R3(dhcp-config)#option 150 ip 31.31.31.1
    R3(dhcp-config)#exi

    Kita konfigurasi Switch agar menerima lalu lintas VoIP antara Router dengan IP Phone.

    Switch(config)#int ra f0/1-3
    Switch(config-if-range)#sw voice vl 1
    Switch(config-if-range)#exi

    Kemudian kita lihat IP Phone, dan lakukan panggilan dari satu IP Phone ke IP Phone lainnya.

Bagian 3

    Kita konfigurasi IP Address dan HSRP pada kedua Router pada bagian ini.

    R4(config)#int s0/0/0
    R4(config-if)#ip add 34.34.34.4 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#ex
    R4(config)#int g0/0
    R4(config-if)#ip add 32.32.32.4 255.255.255.0
    R4(config-if)#standby 1 ip 32.32.32.32
    R4(config-if)#standby 1 priority 105
    R4(config-if)#standby 1 preempt
    R4(config-if)#no sh
    R4(config-if)#ex
    R5(config)#int s0/0/0
    R5(config-if)#ip add 35.35.35.5 255.255.255.0
    R5(config-if)#no sh
    R5(config-if)#ex
    R5(config-if)#exi
    R5(config)#int g0/0
    R5(config-if)#ip add 32.32.32.5 255.255.255.0
    R5(config-if)#standby 1 ip 32.32.32.32
    R5(config-if)#standby 1 preempt
    R5(config-if)#no sh
    R5(config-if)#exi

    Kemudian konfigurasi EIGRP pada dua Router tersebut.

    R4(config)#router eigrp 1
    R4(config-router)#no auto-sum
    R4(config-router)#passive-int g0/0
    R4(config-router)#net 32.32.32.0 0.0.0.255
    R4(config-router)#net 34.34.34.0 0.0.0.255
    R4(config-router)#ex
    R5(config)#router eigrp 1
    R5(config-router)#no auto-sum
    R5(config-router)#passive-int g0/0
    R5(config-router)#net 32.32.32.0 0.0.0.255
    R5(config-router)#net 35.35.35.0 0.0.0.255
    R5(config-router)#ex

    Terakhir konfigurasi DHCP Server

    R4(config)#ip dhcp pool net32
    R4(dhcp-config)#net 32.32.32.0 255.255.255.0
    R4(dhcp-config)#default-ro 32.32.32.32
    R4(dhcp-config)#exi
    R5(config)#ip dhcp pool net32
    R5(dhcp-config)#net 32.32.32.0 255.255.255.0
    R5(dhcp-config)#default-ro 32.32.32.32
    R5(dhcp-config)#exi

    Testing DHCP Client pada PC

Lab Super Cisco 35

Topologi

Superlab ini akan membahas konfigurasi Etherchannel protokol LACP untuk menggandakan kecepatan suatu link, PPPoE untuk menghubungkan PC dengan jaringan pada Router, VoIP untuk melakukan panggilan pada jaringan IP, EIGRP untuk mendistribusikan informasi Routing, dan HSRP untuk membuat sebuah Gateway Redudant.

Bagian 1

    Konfigurasi LACP Etherchannel pada kedua sisi Switch MLS-1 dan juga MLS-2

    MLS-1(config)#int ra f0/1-3
    MLS-1(config-if-range)#channel-gr 1 mo ac
    MLS-1(config-if-range)#channel-pr lacp
    MLS-2(config)#int ra f0/1-3
    MLS-2(config-if-range)#channel-gr 1 mo pas
    MLS-2(config-if-range)#channel-pr lacp

    Pada cloud arahkan interface modem pada interface gigabit ethernet yang terhubung dengan Router yang nantinya akan menjadi PPPoE.

    Kita konfigurasi IP Address static pada Server yang terhubung dengan R1

    Setelah itu kita konfigurasi IP Address pada Router R1.

    R1(config)#int g0/1
    R1(config-if)#ip add 10.10.10.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int g0/0
    R1(config-if)#ip add 11.11.11.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int g0/2
    R1(config-if)#ip add 21.21.21.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int s0/0/0
    R1(config-if)#clock ra 4000000
    R1(config-if)#ip add 12.12.12.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi

    Lalu konfigurasi Routing EIGRP

    R1(config)#router eigrp 1
    R1(config-router)#no auto-summ
    R1(config-router)#net 21.21.21.0 0.0.0.255
    R1(config-router)#net 10.10.10.0 0.0.0.255
    R1(config-router)#net 11.11.11.0 0.0.0.255
    R1(config-router)#net 12.12.12.0 0.0.0.255
    R1(config-router)#exi

    Kita buat DHCP Server pada Router untuk memberikan IP Address dynamic pada Laptop laptop yang ada di samping kiri

    R1(config)#ip dhcp pool net10
    R1(dhcp-config)#net 10.10.10.0 255.255.255.0
    R1(dhcp-config)#default-ro 10.10.10.1
    R1(dhcp-config)#exi

    Kemudian testing DHCP Client pada laptop.

    Setelah DHCP, ada Client yang terhubung dengan PPPoE melalui modem, kita lakukan konfigurasi PPPoE server pada Router ini agar PC Client dapat terhubung dengan Router.

    R1(config)#int g0/0
    R1(config-if)#pppoe en
    R1(config-if)#exi
    R1(config)#int vir 1
    R1(config-if)#ip unnum g0/0
    R1(config-if)#ppp authentication chap
    R1(config-if)#peer default ip address pool pppoe
    R1(config)#ip local pool pppoe 11.11.11.10 11.11.11.20
    R1(config)#vpdn en
    R1(config)#vpdn-group pppoe
    R1(config-vpdn)#accept-dialin
    R1(config-vpdn-acc-in)#proto pppoe
    R1(config-vpdn-acc-in)#virtual-tem 1

    Dan kemudian kita testing koneksi PPPoE pada Client.

Bagian 2

    Pertama kita konfigurasi IP Address pada Router R2

    R2(config)#int s0/0/0
    R2(config-if)#ip add 12.12.12.2 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#ex
    R2(config)#int g0/0
    R2(config-if)#ip add 20.20.20.1 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#ex
    R2(config)#int s0/0/1
    R2(config-if)#clock ra 4000000
    R2(config-if)#ip add 23.23.23.2 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#exi

    Setelah IP Address kita lakukan konfigurasi EIGRP.

    R2(config)#router eigrp 1
    R2(config-router)#no auto-sum
    R2(config-router)#net 23.23.23.0 0.0.0.255
    R2(config-router)#net 20.20.20.0 0.0.0.255
    R2(config-router)#net 12.12.12.0 0.0.0.255
    R2(config-router)#ex

    Terakhir pada Router ini konfigurasi DHCP Server agar PC mendapatkan alamat IP dynamic.

    R2(config)#ip dhcp pool net20
    R2(dhcp-config)#net 20.20.20.0 255.255.255.0
    R2(dhcp-config)#default-ro 20.20.20.1
    R2(dhcp-config)#exi

    Kemudian testing DHCP Client pada PC.

    Kita lanjut pada Router berikutnya, Router R2 kita konfigurasi IP Address.

    R3(config)#int s0/2/0
    R3(config-if)#ip add 23.23.23.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#ex
    R3(config)#int s0/2/1
    R3(config-if)#clock ra 4000000
    R3(config-if)#ip add 34.34.34.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int s0/0/0
    R3(config-if)#ip add 35.35.35.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int f0/0
    R3(config-if)#ip add 31.31.31.1 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#ex

    Kemudian konfigurasi Routing EIGRP.

    R3(config)#router eigrp 1
    R3(config-router)#no auto-sum
    R3(config-router)#net 31.31.31.0 0.0.0.255
    R3(config-router)#net 34.34.34.0 0.0.0.255
    R3(config-router)#net 35.35.35.0 0.0.0.255
    R3(config-router)#net 23.23.23.0 0.0.0.255
    R3(config-router)#ex

    Dan kemudian kita konfigurasi VoIP pada Router ini.

    R3(config)#telephony-se
    R3(config-telephony)#max-dn 2
    R3(config-telephony)#max-epho 2
    R3(config-telephony)#auto-reg-ep
    R3(config-telephony)#auto ass 1 to 2
    R3(config-telephony)#ip source-addr 31.31.31.1 port 2000
    R3(config)#ephone-dn 1
    R3(config-ephone-dn)#num 1000
    R3(config-ephone-dn)#exi
    R3(config)#ephone-dn 2
    R3(config-ephone-dn)#num 2000
    R3(config-ephone-dn)#exi
    R3(config)#ip dhcp pool voip
    R3(dhcp-config)#net 31.31.31.0 255.255.255.0
    R3(dhcp-config)#default-ro 31.31.31.1
    R3(dhcp-config)#option 150 ip 31.31.31.1
    R3(dhcp-config)#exi

    Kita konfigurasi Switch agar menerima lalu lintas VoIP antara Router dengan IP Phone.

    Switch(config)#int ra f0/1-3
    Switch(config-if-range)#sw voice vl 1
    Switch(config-if-range)#exi

    Kemudian kita lihat IP Phone, dan lakukan panggilan dari satu IP Phone ke IP Phone lainnya.

Bagian 3

    Kita konfigurasi IP Address dan HSRP pada kedua Router pada bagian ini.

    R4(config)#int s0/0/0
    R4(config-if)#ip add 34.34.34.4 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#ex
    R4(config)#int g0/0
    R4(config-if)#ip add 32.32.32.4 255.255.255.0
    R4(config-if)#standby 1 ip 32.32.32.32
    R4(config-if)#standby 1 priority 105
    R4(config-if)#standby 1 preempt
    R4(config-if)#no sh
    R4(config-if)#ex
    R5(config)#int s0/0/0
    R5(config-if)#ip add 35.35.35.5 255.255.255.0
    R5(config-if)#no sh
    R5(config-if)#ex
    R5(config-if)#exi
    R5(config)#int g0/0
    R5(config-if)#ip add 32.32.32.5 255.255.255.0
    R5(config-if)#standby 1 ip 32.32.32.32
    R5(config-if)#standby 1 preempt
    R5(config-if)#no sh
    R5(config-if)#exi

    Kemudian konfigurasi EIGRP pada dua Router tersebut.

    R4(config)#router eigrp 1
    R4(config-router)#no auto-sum
    R4(config-router)#passive-int g0/0
    R4(config-router)#net 32.32.32.0 0.0.0.255
    R4(config-router)#net 34.34.34.0 0.0.0.255
    R4(config-router)#ex
    R5(config)#router eigrp 1
    R5(config-router)#no auto-sum
    R5(config-router)#passive-int g0/0
    R5(config-router)#net 32.32.32.0 0.0.0.255
    R5(config-router)#net 35.35.35.0 0.0.0.255
    R5(config-router)#ex

    Terakhir konfigurasi DHCP Server

    R4(config)#ip dhcp pool net32
    R4(dhcp-config)#net 32.32.32.0 255.255.255.0
    R4(dhcp-config)#default-ro 32.32.32.32
    R4(dhcp-config)#exi
    R5(config)#ip dhcp pool net32
    R5(dhcp-config)#net 32.32.32.0 255.255.255.0
    R5(dhcp-config)#default-ro 32.32.32.32
    R5(dhcp-config)#exi

    Testing DHCP Client pada PC

Lab Super Cisco 32

Topologi

Pada lab kali ini kita akan mengkonfigurasi ASA WebVPN, Routing EIGRP dan RIPv2 yang akan diredistribute agar saling terhubung, kemudian Access-List untuk mengamankan sebuah Server pada topologi ini.

Konfigurasi Bagian 1

Pada bagian ini kita akan mengkonfigurasi ASA WebVPN agar sebuah Server dalam jaringan privat dapat diakses dari jaringan publik melalui perangkat ASA ini.

    ASA0

    Pertama kita konfigurasi VLAN dan IP Address terlebih dahulu pada Interface ASA ini

    ciscoasa(config)#int e0/0
    ciscoasa(config-if)#sw acc vl 2
    ciscoasa(config-if)#exi
    ciscoasa(config)#int e0/1
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#exi
    ciscoasa(config)#int e0/2
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 1
    ciscoasa(config-if)#no ip add
    ciscoasa(config-if)#ip add 11.11.11.1 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 2
    ciscoasa(config-if)#no ip add dhcp
    ciscoasa(config-if)#ip add 10.10.10.1 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi

    Kemudian konfigurasi DHCP Server pada perangkat ASA ini

    ciscoasa(config)#no dhcpd auto_config outside 
    ciscoasa(config)#dhcpd address 10.10.10.10-10.10.10.20 out
    ciscoasa(config)#dhcpd address 11.11.11.11-11.11.11.22 in
    ciscoasa(config)#dhcpd enable in
    ciscoasa(config)#dhcpd en out

    Coba testing DHCP pada server dan PC Client.

    Kemudian konfigurasi WebVPN untuk akses Server dari luar.

    ciscoasa(config)#webvpn 
    ciscoasa(config-webvpn)#en out
    ciscoasa(config-webvpn)#ex
    ciscoasa(config)#username webvpn password asa
    ciscoasa(config)#group-policy webvpn in
    ciscoasa(config)#group-policy webvpn attr
    ciscoasa(config-group-policy)#webvpn
    ciscoasa(config-group-webvpn)#url-list value Server0
    ciscoasa(config)#tunnel-group server-vpn type remote-access
    ciscoasa(config)#tunnel-group server-vpn general-attr
    ciscoasa(config-tunnel-general)#default-group-policy webvpn
    ciscoasa(config)#username webvpn attr
    ciscoasa(config-username)#vpn-group-policy webvpn
    ciscoasa(config-username)#exi

    Kemudian masukan Server dalam bookmark

    Kemudian pada konfigurasi user manager klik Set

    Lakukan pengujian dari PC Client untuk mengakses isi dari Server0 lewat WebVPN.

    Router R1

    Pertama kita konfigurasi IP Address.

    R1(config)#int g0/0
    R1(config-if)#ip add 11.11.11.2 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int s0/0/0
    R1(config-if)#ip add 12.12.12.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#
    R1(config-if)#exi
    R1(config)#int s0/0/1
    R1(config-if)#clock ra 4000000
    R1(config-if)#ip add 13.13.13.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi

    Lalu Routing EIGRP.

    R1(config)#router eigrp 1
    R1(config-router)#no auto-sum
    R1(config-router)#net 11.11.11.0 0.0.0.255
    R1(config-router)#net 12.12.12.0 0.0.0.255
    R1(config-router)#net 13.13.13.0 0.0.0.255
    R1(config-router)#exi

Konfigurasi Bagian 2

Pada bagian ini kita akan mengkonfigurasi Routing EIGRP dan RIPv2 kemudian diredistribute, lalu konfigurasi Extended Access List untuk mengamankan jaringan.

    Router R4

    Pertama kita konfigurasi IP Address pada Interface Router.

    R4(config)#int s0/0/0
    R4(config-if)#ip add 34.34.34.4 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#exi
    R4(config)#int g0/0
    R4(config-if)#ip add 42.42.42.1 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#ex
    R4(config)#int g0/1
    R4(config-if)#ip add 40.40.40.1 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#ex

    Kemudian konfigurasi Routing RIP.

    R4(config)#router rip
    R4(config-router)#ver 2
    R4(config-router)#no auto-sum
    R4(config-router)#net 34.34.34.0
    R4(config-router)#net 42.42.42.0
    R4(config-router)#net 40.40.40.0
    R4(config-router)#exi

    Konfigurasi Access-List untuk membatasi akses menuju Server yang terhubung dengan ROuter ini

    R4(config)#access-list 100 permit icmp 30.30.30.0 0.0.0.255 host 42.42.42.42
    R4(config)#access-list 100 deny icmp 20.20.20.0 0.0.0.255 host 42.42.42.42
    R4(config)#access-list 100 permit tcp 20.20.20.0 0.0.0.255 host 42.42.42.42 eq www
    R4(config)#access-list 100 deny tcp 30.30.30.0 0.0.0.255 host 42.42.42.42 eq www
    R4(config)#access-list 100 permit ip any any
    R4(config)#int g0/0
    R4(config-if)#ip access-gr 100 out
    R4(config-if)#exi

    Kemudian kita konfigurasi Static IP Address pada Server.

    Router R3

    Pertama kita konfigurasi IP Address pada Interface Router.

    R3(config)#int g0/0
    R3(config-if)#ip add 30.30.30.1 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int s0/0/0
    R3(config-if)#ip add 13.13.13.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int s0/0/1
    R3(config-if)#clock ra 4000000
    R3(config-if)#ip add 34.34.34.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi

    Kemudian Routing EIGRP dan RIPv2 kemudian konfigurasi redistribute diantara keduanya.

    R3(config)#router eigrp 1
    R3(config-router)#no auto-sum
    R3(config-router)#net 13.13.13.0 0.0.0.255
    R3(config-router)#redistribute rip met 1 1 1 1 1
    R3(config-router)#exi
    R3(config)#router rip
    R3(config-router)#ver 2
    R3(config-router)#no auto-sum
    R3(config-router)#net 30.30.30.0
    R3(config-router)#net 34.34.34.0
    R3(config-router)#redistribute eigrp 1 metric 10
    R3(config-router)#exi

    Kemudian konfigurasi DHCP Server pada Router ini.

    R3(config)#ip dhcp pool net30
    R3(dhcp-config)#net 30.30.30.0 255.255.255.0
    R3(dhcp-config)#default-ro 30.30.30.1
    R3(dhcp-config)#exi

    Kita testing pada PC Client untuk DHCP Client dan akses ke Server.

    Router R2

    Pertama kita konfigurasi IP Address pada interface Router.

    R2(config)#int s0/0/0
    R2(config-if)#clock ra 4000000
    R2(config-if)#ip add 12.12.12.2 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#exi
    R2(config)#int g0/0
    R2(config-if)#ip add 20.20.20.1 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#exi

    Kemudian konfigurasi Routing EIGRP.

    R2(config)#router eigrp 1
    R2(config-router)#no auto-sum
    R2(config-router)#net 20.20.20.0 0.0.0.255
    R2(config-router)#net 12.12.12.0 0.0.0.255
    R2(config-router)#exi

    Terakhir konfigurasi DHCP Server untuk mengkonfigurasi IP Address PC Client

    R2(config)#ip dhcp pool net20
    R2(dhcp-config)#net 20.20.20.0 255.255.255.0
    R2(dhcp-config)#default-ro 20.20.20.1
    R2(dhcp-config)#exi

    Kita cek pada Client IP Address kemudian akses pada Server.

Konfigurasi Bagian 3

Pada bagian ini kita kembali akan mengkonfigurasi ASA

    Pertama kita konfigurasi vlan dan IP Address

    ciscoasa(config)#int e0/0
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#ex
    ciscoasa(config)#int e0/1
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#exi
    ciscoasa(config)#int e0/2
    ciscoasa(config-if)#sw acc vl 2
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 1
    ciscoasa(config-if)#no ip add
    ciscoasa(config-if)#ip add 40.40.40.2 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 2
    ciscoasa(config-if)#no ip add
    ciscoasa(config-if)#ip add 41.41.41.1 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi

    Kemudian konfigurasi DHCP

    ciscoasa(config)#no dhcpd auto_config outside 
    ciscoasa(config)#dhcpd address 41.41.41.10-41.41.41.20 out
    ciscoasa(config)#dhcpd en out
    ciscoasa(config)#dhcpd address 40.40.40.40-40.40.40.45 in
    ciscoasa(config)#dhcpd en in

    Kemudian testing DHCP pada Client dan Server.

    Lalu sekarang kita konfigurasi WebVPN


    ciscoasa(config)#webvpn
    ciscoasa(config-webvpn)#en out
    ciscoasa(config-webvpn)#ex
    ciscoasa(config)#username vpn pass webvpn
    ciscoasa(config)#group-policy vpn in
    ciscoasa(config)#group-policy vpn attr
    ciscoasa(config-group-policy)#webvpn
    ciscoasa(config-group-webvpn)#url-list value WebServer
    ciscoasa(config)#tunnel-group webvpn type remote
    ciscoasa(config)#tunnel-group webvpn general-attr
    ciscoasa(config-tunnel-general)#default-group-policy vpn
    ciscoasa(config)#username vpn attr
    ciscoasa(config-username)#vpn-group-policy vpn

    Kemudian konfigurasi Bookmark manager pada GUI -nya

    Lalu konfigurasi User management

    Kita akses WebVPN dari PC Client

Lab Super Cisco 32

Topologi

Pada lab kali ini kita akan mengkonfigurasi ASA WebVPN, Routing EIGRP dan RIPv2 yang akan diredistribute agar saling terhubung, kemudian Access-List untuk mengamankan sebuah Server pada topologi ini.

Konfigurasi Bagian 1

Pada bagian ini kita akan mengkonfigurasi ASA WebVPN agar sebuah Server dalam jaringan privat dapat diakses dari jaringan publik melalui perangkat ASA ini.

    ASA0

    Pertama kita konfigurasi VLAN dan IP Address terlebih dahulu pada Interface ASA ini

    ciscoasa(config)#int e0/0
    ciscoasa(config-if)#sw acc vl 2
    ciscoasa(config-if)#exi
    ciscoasa(config)#int e0/1
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#exi
    ciscoasa(config)#int e0/2
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 1
    ciscoasa(config-if)#no ip add
    ciscoasa(config-if)#ip add 11.11.11.1 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 2
    ciscoasa(config-if)#no ip add dhcp
    ciscoasa(config-if)#ip add 10.10.10.1 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi

    Kemudian konfigurasi DHCP Server pada perangkat ASA ini

    ciscoasa(config)#no dhcpd auto_config outside 
    ciscoasa(config)#dhcpd address 10.10.10.10-10.10.10.20 out
    ciscoasa(config)#dhcpd address 11.11.11.11-11.11.11.22 in
    ciscoasa(config)#dhcpd enable in
    ciscoasa(config)#dhcpd en out

    Coba testing DHCP pada server dan PC Client.

    Kemudian konfigurasi WebVPN untuk akses Server dari luar.

    ciscoasa(config)#webvpn 
    ciscoasa(config-webvpn)#en out
    ciscoasa(config-webvpn)#ex
    ciscoasa(config)#username webvpn password asa
    ciscoasa(config)#group-policy webvpn in
    ciscoasa(config)#group-policy webvpn attr
    ciscoasa(config-group-policy)#webvpn
    ciscoasa(config-group-webvpn)#url-list value Server0
    ciscoasa(config)#tunnel-group server-vpn type remote-access
    ciscoasa(config)#tunnel-group server-vpn general-attr
    ciscoasa(config-tunnel-general)#default-group-policy webvpn
    ciscoasa(config)#username webvpn attr
    ciscoasa(config-username)#vpn-group-policy webvpn
    ciscoasa(config-username)#exi

    Kemudian masukan Server dalam bookmark

    Kemudian pada konfigurasi user manager klik Set

    Lakukan pengujian dari PC Client untuk mengakses isi dari Server0 lewat WebVPN.

    Router R1

    Pertama kita konfigurasi IP Address.

    R1(config)#int g0/0
    R1(config-if)#ip add 11.11.11.2 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi
    R1(config)#int s0/0/0
    R1(config-if)#ip add 12.12.12.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#
    R1(config-if)#exi
    R1(config)#int s0/0/1
    R1(config-if)#clock ra 4000000
    R1(config-if)#ip add 13.13.13.1 255.255.255.0
    R1(config-if)#no sh
    R1(config-if)#exi

    Lalu Routing EIGRP.

    R1(config)#router eigrp 1
    R1(config-router)#no auto-sum
    R1(config-router)#net 11.11.11.0 0.0.0.255
    R1(config-router)#net 12.12.12.0 0.0.0.255
    R1(config-router)#net 13.13.13.0 0.0.0.255
    R1(config-router)#exi

Konfigurasi Bagian 2

Pada bagian ini kita akan mengkonfigurasi Routing EIGRP dan RIPv2 kemudian diredistribute, lalu konfigurasi Extended Access List untuk mengamankan jaringan.

    Router R4

    Pertama kita konfigurasi IP Address pada Interface Router.

    R4(config)#int s0/0/0
    R4(config-if)#ip add 34.34.34.4 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#exi
    R4(config)#int g0/0
    R4(config-if)#ip add 42.42.42.1 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#ex
    R4(config)#int g0/1
    R4(config-if)#ip add 40.40.40.1 255.255.255.0
    R4(config-if)#no sh
    R4(config-if)#ex

    Kemudian konfigurasi Routing RIP.

    R4(config)#router rip
    R4(config-router)#ver 2
    R4(config-router)#no auto-sum
    R4(config-router)#net 34.34.34.0
    R4(config-router)#net 42.42.42.0
    R4(config-router)#net 40.40.40.0
    R4(config-router)#exi

    Konfigurasi Access-List untuk membatasi akses menuju Server yang terhubung dengan ROuter ini

    R4(config)#access-list 100 permit icmp 30.30.30.0 0.0.0.255 host 42.42.42.42
    R4(config)#access-list 100 deny icmp 20.20.20.0 0.0.0.255 host 42.42.42.42
    R4(config)#access-list 100 permit tcp 20.20.20.0 0.0.0.255 host 42.42.42.42 eq www
    R4(config)#access-list 100 deny tcp 30.30.30.0 0.0.0.255 host 42.42.42.42 eq www
    R4(config)#access-list 100 permit ip any any
    R4(config)#int g0/0
    R4(config-if)#ip access-gr 100 out
    R4(config-if)#exi

    Kemudian kita konfigurasi Static IP Address pada Server.

    Router R3

    Pertama kita konfigurasi IP Address pada Interface Router.

    R3(config)#int g0/0
    R3(config-if)#ip add 30.30.30.1 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int s0/0/0
    R3(config-if)#ip add 13.13.13.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi
    R3(config)#int s0/0/1
    R3(config-if)#clock ra 4000000
    R3(config-if)#ip add 34.34.34.3 255.255.255.0
    R3(config-if)#no sh
    R3(config-if)#exi

    Kemudian Routing EIGRP dan RIPv2 kemudian konfigurasi redistribute diantara keduanya.

    R3(config)#router eigrp 1
    R3(config-router)#no auto-sum
    R3(config-router)#net 13.13.13.0 0.0.0.255
    R3(config-router)#redistribute rip met 1 1 1 1 1
    R3(config-router)#exi
    R3(config)#router rip
    R3(config-router)#ver 2
    R3(config-router)#no auto-sum
    R3(config-router)#net 30.30.30.0
    R3(config-router)#net 34.34.34.0
    R3(config-router)#redistribute eigrp 1 metric 10
    R3(config-router)#exi

    Kemudian konfigurasi DHCP Server pada Router ini.

    R3(config)#ip dhcp pool net30
    R3(dhcp-config)#net 30.30.30.0 255.255.255.0
    R3(dhcp-config)#default-ro 30.30.30.1
    R3(dhcp-config)#exi

    Kita testing pada PC Client untuk DHCP Client dan akses ke Server.

    Router R2

    Pertama kita konfigurasi IP Address pada interface Router.

    R2(config)#int s0/0/0
    R2(config-if)#clock ra 4000000
    R2(config-if)#ip add 12.12.12.2 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#exi
    R2(config)#int g0/0
    R2(config-if)#ip add 20.20.20.1 255.255.255.0
    R2(config-if)#no sh
    R2(config-if)#exi

    Kemudian konfigurasi Routing EIGRP.

    R2(config)#router eigrp 1
    R2(config-router)#no auto-sum
    R2(config-router)#net 20.20.20.0 0.0.0.255
    R2(config-router)#net 12.12.12.0 0.0.0.255
    R2(config-router)#exi

    Terakhir konfigurasi DHCP Server untuk mengkonfigurasi IP Address PC Client

    R2(config)#ip dhcp pool net20
    R2(dhcp-config)#net 20.20.20.0 255.255.255.0
    R2(dhcp-config)#default-ro 20.20.20.1
    R2(dhcp-config)#exi

    Kita cek pada Client IP Address kemudian akses pada Server.

Konfigurasi Bagian 3

Pada bagian ini kita kembali akan mengkonfigurasi ASA

    Pertama kita konfigurasi vlan dan IP Address

    ciscoasa(config)#int e0/0
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#ex
    ciscoasa(config)#int e0/1
    ciscoasa(config-if)#sw acc vl 1
    ciscoasa(config-if)#exi
    ciscoasa(config)#int e0/2
    ciscoasa(config-if)#sw acc vl 2
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 1
    ciscoasa(config-if)#no ip add
    ciscoasa(config-if)#ip add 40.40.40.2 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi
    ciscoasa(config)#int vlan 2
    ciscoasa(config-if)#no ip add
    ciscoasa(config-if)#ip add 41.41.41.1 255.255.255.0
    ciscoasa(config-if)#no sh
    ciscoasa(config-if)#exi

    Kemudian konfigurasi DHCP

    ciscoasa(config)#no dhcpd auto_config outside 
    ciscoasa(config)#dhcpd address 41.41.41.10-41.41.41.20 out
    ciscoasa(config)#dhcpd en out
    ciscoasa(config)#dhcpd address 40.40.40.40-40.40.40.45 in
    ciscoasa(config)#dhcpd en in

    Kemudian testing DHCP pada Client dan Server.

    Lalu sekarang kita konfigurasi WebVPN


    ciscoasa(config)#webvpn
    ciscoasa(config-webvpn)#en out
    ciscoasa(config-webvpn)#ex
    ciscoasa(config)#username vpn pass webvpn
    ciscoasa(config)#group-policy vpn in
    ciscoasa(config)#group-policy vpn attr
    ciscoasa(config-group-policy)#webvpn
    ciscoasa(config-group-webvpn)#url-list value WebServer
    ciscoasa(config)#tunnel-group webvpn type remote
    ciscoasa(config)#tunnel-group webvpn general-attr
    ciscoasa(config-tunnel-general)#default-group-policy vpn
    ciscoasa(config)#username vpn attr
    ciscoasa(config-username)#vpn-group-policy vpn

    Kemudian konfigurasi Bookmark manager pada GUI -nya

    Lalu konfigurasi User management

    Kita akses WebVPN dari PC Client

Lab 21 Superlab Cisco

SUPERLAB 21
Materi :
  1. VoIP
  2. Port Security
  3. Telnet 
  4. SSH
  5. HSRP
  6. Routing EIGRP
  7. Static NAT
  8. VLAN
  9. DHCP

Konfigurasi

Kita akan melakkan konfigrasi pada bagian kiri terlebih dahulu.

Pada bagian tersebut, konfigurasi DHCP Server pada R1.

IDN-R1(config)#ip dhcp pool voice
IDN-R1(dhcp-config)#net 133.133.133.0 255.255.255.0
IDN-R1(dhcp-config)#def 133.133.133.1
IDN-R1(dhcp-config)#op 150 ip 133.133.133.1
IDN-R1(dhcp-config)#ex

Setelah itu tambahan VoIP Service pada router tersebut.

IDN-R1(config)#tel
IDN-R1(config-telephony)#max-d 5
IDN-R1(config-telephony)#max-e 5
IDN-R1(config-telephony)#ip sou 133.133.133.1 port 2000
IDN-R1(config-telephony)#auto ass 4 to 6
IDN-R1(config-telephony)#auto ass 1 to 5
IDN-R1(config-telephony)#ex

Jika sudah, tambahkan nomor untuk digunakan VoIP nantinya.

IDN-R1(config)#ephone-d 1
IDN-R1(config-ephone-dn)#num 101010
IDN-R1(config-ephone-dn)#ex
IDN-R1(config)#ephone-d 2
IDN-R1(config-ephone-dn)#num 202020
IDN-R1(config-ephone-dn)#ex

Jika sudah, definisikan interface yang menuju IP Phone pada Switch.

IDN-SW1(config)#int ra fa6/1,fa7/1
IDN-SW1(config-if-range)#sw mod acc
IDN-SW1(config-if-range)#sw vo vlan 1
IDN-SW1(config-if-range)#ex

Lalu lakukan verifikasi terhadap IP Phone.

Selanjutnya, pastikan PC mendapatkan IP DHCP. 

Lalu konfigurasi pada switch port security.

IDN-SW1(config)#int fa1/1
IDN-SW1(config-if)#sw mod acc
IDN-SW1(config-if)#sw port
IDN-SW1(config-if)#sw port mac stick
IDN-SW1(config-if)#sw port vio sh
IDN-SW1(config-if)#ex
IDN-SW1(config)#int fa2/1
IDN-SW1(config-if)#sw mod acc
IDN-SW1(config-if)#sw port
IDN-SW1(config-if)#sw port mac stick
IDN-SW1(config-if)#sw port vio res
IDN-SW1(config-if)#ex

Lalu lakukan verifikasi pada switch.

 

Lalu tambahkan routing EIGRP pada R1.

IDN-R1(config)#ro ei 10
IDN-R1(config-router)#net 133.133.133.0
IDN-R1(config-router)#net 12.12.12.0
IDN-R1(config-router)#no aut
IDN-R1(config-router)#ex

Jika sudah, selanjutnya kita konfigurasi agar R1 dapat di telnet.

IDN-R1(config)#line vty 0 4
IDN-R1(config-line)#pass idn
IDN-R1(config-line)#login
IDN-R1(config-line)#enable pass idn

Lalu lakukan verifikasi.

Lalu selanjutnya, kita konfigurasikan kembali agar R1 dapat di remote menggunakan SSH.

IDN-R1(config)#ip domain-n idn.id
IDN-R1(config)#cry key gen rsa
The name for the keys will be: IDN-R1.idn.id
Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys. Choosing a key modulus greater than 512 may take
a few minutes.
How many bits in the modulus [512]: 512
% Generating 512 bit RSA keys, keys will be non-exportable…[OK]
IDN-R1(config)#line vty 0 4
IDN-R1(config-line)#trans in ssh
IDN-R1(config-line)#exit

Lalu lakukan verifikasi kembali. 

 Selanjutnya, lakukan konfigurasi pada bagian tengah.

Pada bagian tersebut, konfigurasi HSRP terlebih dahulu.

IDN-R2(config)#int fa1/0
IDN-R2(config-if)#stand 1 ip 24.24.24.24
IDN-R2(config-if)#stand 1 pre
IDN-R2(config-if)#ex
IDN-R4(config)#int fa0/0
IDN-R4(config-if)#stand 1 ip 24.24.24.24
IDN-R4(config-if)#stand 1 pre
IDN-R4(config-if)#stand 1 prio 160
IDN-R4(config-if)#stand 1 track fa0/0
IDN-R4(config-if)#ex

Jika sudah, konfigurasi routing EIGRP.

IDN-R2(config)#ro ei 10
IDN-R2(config-router)#net 23.23.23.0
IDN-R2(config-router)#net 12.12.12.0
IDN-R2(config-router)#net 24.24.24.0
IDN-R2(config-router)#no aut
IDN-R2(config-router)#ex
IDN-R3(config)#ro ei 10
IDN-R3(config-router)#net 23.23.23.0
IDN-R3(config-router)#net 34.34.34.0
IDN-R3(config-router)#no aut

IDN-R3(config-router)#ex

IDN-R4(config)#ro ei 10
IDN-R4(config-router)#net 34.34.34.0
IDN-R4(config-router)#net 24.24.24.0
IDN-R4(config-router)#net 45.45.45.0
IDN-R4(config-router)#no aut
IDN-R4(config-router)#ex

Setelah itu konfigurasi bagian kanan.

Pada bagan kanan tersebut, konfigurasikan routing EIGRP.

IDN-R5(config)#ro ei 10
IDN-R5(config-router)#net 56.56.56.0
IDN-R5(config-router)#net 145.145.145.0
IDN-R5(config-router)#net 45.45.45.0
IDN-R5(config-router)#no aut
IDN-R5(config-router)#ex
IDN-R6(config)#ro ei 10
IDN-R6(config-router)#net 50.50.50.0
IDN-R6(config-router)#net 56.56.56.0
IDN-R6(config-router)#net 67.67.67.0
IDN-R6(config-router)#no aut
IDN-R6(config-router)#ex

Setelah itu, konfigurasikan pada R5 static nat.

IDN-R5(config)#ip nat in sou stat 145.145.145.2 56.56.56.56
IDN-R5(config)#int fa6/0
IDN-R5(config-if)#ip nat in
IDN-R5(config-if)#ex
IDN-R5(config)#int fa1/0
IDN-R5(config-if)#ip nat out
IDN-R5(config-if)#ex

Jika sudah, lakuan verifikasi. Selanjutnya, lakukan knfigurasi pada bagian atas.

 

Selanjutnya tambahkan VLAN terlebih dahulu pada SW3.

IDN-SW3(config)#vlan 10
IDN-SW3(config-vlan)#name VLAN10-IDN
IDN-SW3(config-vlan)#ex
IDN-SW3(config)#vlan 20
IDN-SW3(config-vlan)#name VLAN20-IDN
IDN-SW3(config-vlan)#ex

Setelah itu definisikan interface yang akan di daftarkan ke dalam VLAN.

IDN-SW3(config)#int fa1/1
IDN-SW3(config-if)#sw mod acc
IDN-SW3(config-if)#sw acc vlan 10
IDN-SW3(config-if)#ex
IDN-SW3(config)#int fa2/1
IDN-SW3(config-if)#sw mod acc
IDN-SW3(config-if)#sw acc vlan 20
IDN-SW3(config-if)#ex
IDN-SW3(config)#int fa0/1
IDN-SW3(config-if)#sw mod tr
IDN-SW3(config-if)#ex

Jika sudah, buat agar R7 sebagai gateway dari VLAN yang sebelumnya sudah kita buat.

IDN-R7(config)#int fa1/0
IDN-R7(config-if)#no shut
IDN-R7(config-if)#ex
IDN-R7(config)#int fa1/0.10
IDN-R7(config-subif)#en dot 10
IDN-R7(config-subif)#ip addr 10.10.10.1 255.255.255.0
IDN-R7(config-subif)#ex
IDN-R7(config)#int fa1/0.20
IDN-R7(config-subif)#en dot 20
IDN-R7(config-subif)#ip addr 20.20.20.1 255.255.255.0
IDN-R7(config-subif)#ex

Setelah itu tambahkan routing EIGRP.

IDN-R7(config)#ro ei 10
IDN-R7(config-router)#net 10.10.10.0
IDN-R7(config-router)#net 20.20.20.0
IDN-R7(config-router)#net 67.67.67.0
IDN-R7(config-router)#no aut
IDN-R7(config-router)#ex

Jika sudah, lakukan verifikasi.

Lab 26 Superlab Cisco

SUPERLAB 26

Materi
  1. DHCP Server
  2. Routing EIGRP
  3. Routing OSPF
  4. Routing RIP
  5. Redistribute
  6. VLAN
  7. VoIP
  8. Standart Access List
  9. Extended Access List

Konfigurasi

Konfigurasi bagian kanan terlebih dahulu.

Tambahkan VLAN terlebih dahulu sesuai bagian masing masing.

IDN-SW3(config)#vlan 10
IDN-SW3(config-vlan)#name VLAN10-IDN
IDN-SW3(config-vlan)#ex
IDN-SW2(config)#vlan 20
IDN-SW2(config-vlan)#name VLAN20-IDN
IDN-SW2(config-vlan)#ex

Setelah itu definisikan portnya untuk VLAN dan juga trunk.

IDN-SW3(config)#int fa0/2
IDN-SW3(config-if)#sw mod acc
IDN-SW3(config-if)#sw acc vlan 10
IDN-SW3(config-if)#ex
IDN-SW3(config)#int fa0/1
IDN-SW3(config-if)#sw mod tr
IDN-SW3(config-if)#ex
IDN-SW2(config)#int fa0/2
IDN-SW2(config-if)#sw mod acc
IDN-SW2(config-if)#sw acc vlan 20
IDN-SW2(config-if)#ex
IDN-SW2(config)#int fa0/1
IDN-SW2(config-if)#sw mod tr

IDN-SW2(config-if)#ex

Selanjutnya lakukan konfigurasi pada router yang terhubung ke switch.

IDN-R6(config)#int fa0/0.20
IDN-R6(config-subif)#en dot 20
IDN-R6(config-subif)#ip addr 10.10.10.1 255.255.255.0
IDN-R6(config-subif)#ex
IDN-R5(config)#int fa1/0.10
IDN-R5(config-subif)#en dot 10
IDN-R5(config-subif)#ip addr 13.13.13.1 255.255.255.0
IDN-R5(config-subif)#ex

Selanjutnya, kita akan membuat agar client mendapatkan ip dhcp. Oleh karena itu konfigurasi DHCP server pada setiap router.

IDN-R5(config)#ip dhcp pool vlan10
IDN-R5(dhcp-config)#net 13.13.13.0 255.255.255.0
IDN-R5(dhcp-config)#def 13.13.13.1
IDN-R5(dhcp-config)#ex
IDN-R6(config)#ip dhcp pool vlan20
IDN-R6(dhcp-config)#net 10.10.10.0 255.255.255.0
IDN-R6(dhcp-config)#def 10.10.10.1
IDN-R6(dhcp-config)#ex

Lalu lakukan verifikasi terhadap client. Jika sudah, konfigurasikan routing EIGRP pada bagian tersebut.

IDN-R4(config)#ro ei 100
IDN-R4(config-router)#net 12.12.12.0
IDN-R4(config-router)#net 11.11.11.0
IDN-R4(config-router)#no aut
IDN-R4(config-router)#ex
IDN-R5(config)#ro ei 100
IDN-R5(config-router)#net 12.12.12.0
IDN-R5(config-router)#net 13.13.13.0
IDN-R5(config-router)#net 14.14.14.0
IDN-R5(config-router)#no aut
IDN-R5(config-router)#ex
IDN-R6(config)#ro ei 100
IDN-R6(config-router)#net 11.11.11.0
IDN-R6(config-router)#net 10.10.10.0
IDN-R6(config-router)#no aut
IDN-R6(config-router)#ex

jika sudah, lakukan konfigurasi pada bagian kiri.

Pada bagian tersebut, konfigurasikan routing RIP.

IDN-R1(config)#ro ri
IDN-R1(config-router)#ver 2
IDN-R1(config-router)#net 20.20.20.0
IDN-R1(config-router)#net 19.19.19.0
IDN-R1(config-router)#ex
IDN-R0(config)#ro ri
IDN-R0(config-router)#ver 2
IDN-R0(config-router)#net 21.21.21.0
IDN-R0(config-router)#net 19.19.19.0
IDN-R0(config-router)#net 18.18.18.0
IDN-R0(config-router)#ex
IDN-R2(config)#ro ri
IDN-R2(config-router)#ver 2
IDN-R2(config-router)#net 18.18.18.0
IDN-R2(config-router)#net 17.17.17.0
IDN-R2(config-router)#net 16.16.16.0
IDN-R2(config-router)#ex

Selanjutnya kita akan melakukan konfigurasi agar PC1 tidak bisa melakukan ping kepada server.

IDN-R0(config)#acc 1 den host 17.17.17.2
IDN-R0(config)#acc 1 per an
IDN-R0(config)#int fa1/0
IDN-R0(config-if)#ip acc 1 out
IDN-R0(config-if)#ex
IDN-R0(config)#int fa0/0
IDN-R0(config-if)#ip acc 1 in
IDN-R0(config-if)#ex

Lalu lakukan verifikasi.

Maka akan gagal. Selanjutnya, sekarang giliran PC2 yang akan dibatasi akses ke server.

IDN-R0(config)#acc 100 den tcp host 17.17.17.3 host 21.21.21.2 eq www
IDN-R0(config)#acc 100 per ip an an
IDN-R0(config)#int fa1/0
IDN-R0(config-if)#ip acc 100 out
IDN-R0(config-if)#ex
IDN-R0(config)#int fa0/0
IDN-R0(config-if)#ip acc 100 in
IDN-R0(config-if)#ex

Lalu lakukan verifikasi ping dan juga akses website.


 

Maka ketika akses web akan gagal. Selanjutnya, kita akan melakukan konfigurasi VoIP. Tambahkan DHCP terlebih dahulu pada R1.

IDN-R1(config)#int fa0/1.1
IDN-R1(config-subif)#en dot 1
IDN-R1(config-subif)#ip addr 20.20.20.1 255.255.255.0
IDN-R1(config-subif)#ex
IDN-R1(config)#ip dhcp pool voice
IDN-R1(dhcp-config)#net 20.20.20.0 255.255.255.0
IDN-R1(dhcp-config)#def 20.20.20.1
IDN-R1(dhcp-config)#op 150 ip 20.20.20.1
IDN-R1(dhcp-config)#ex

Lalu enable service voip yang ada pada R1.

IDN-R1(config)#tel
IDN-R1(config-telephony)#max-d 5
IDN-R1(config-telephony)#max-e 5
IDN-R1(config-telephony)#ip sou 20.20.20.1 port 2000
IDN-R1(config-telephony)#auto ass 1 to 5
IDN-R1(config-telephony)#ex

Setelah itu konfigurasi number yang nantinya akan diberikan ke IP Phone.

IDN-R1(config)#ephone-d 1
IDN-R1(config-ephone-dn)#num 1001
IDN-R1(config-ephone-dn)#ex
IDN-R1(config)#ephone-d 2
IDN-R1(config-ephone-dn)#num 1002
IDN-R1(config-ephone-dn)#ex

Lalu lakukan verifikasi pada IP Phone.Jika sudah, lakukan konfigurasi pada bagian tengah.

Pada bagian tersebut, tambahkan routing OSPF, EIGRP, dan juga RIP.

IDN-R7(config)#ro os 1
IDN-R7(config-router)#net 17.17.17.0 0.0.0.255 area 0
IDN-R7(config-router)#net 15.15.15.0 0.0.0.255 area 0
IDN-R7(config-router)#ex

Dikarenakan ada beberapa routing yang berada pada R3, maka lakukan redistribute. 

IDN-R3(config)#ro ei 100
IDN-R3(config-router)#net 14.14.14.0
IDN-R3(config-router)#redis os 1 met 1 1 1 1 1
IDN-R3(config-router)#redis ri met 1 1 1 1 1

IDN-R3(config-router)#ex

IDN-R3(config)#ro os 1
IDN-R3(config-router)#net 15.15.15.0 0.0.0.255 area 0
IDN-R3(config-router)#redis ei 100 sub
IDN-R3(config-router)#redis ri sub

IDN-R3(config-router)#ex

IDN-R3(config)#ro ri
IDN-R3(config-router)#ver 2
IDN-R3(config-router)#net 16.16.16.0
IDN-R3(config-router)#redis ei 100 met 1
IDN-R3(config-router)#redis os 1 met 1
IDN-R3(config-router)#ex

Jika sudah, lakukan verifikasi dan pastikan semuanya saling dapat berhubungan. 

    Lab Super Cisco 31

    Topologi

    Pada lab kali ini kita akan mengkonfigurasi PPPoE untuk menghubungkan PC Client ke Jaringan, DHCP Server untuk IP Address PC Client, Routing OSPF dan EIGRP kemudian keduanya dihubungkan dengan Redistribute, Etherchannel untuk menggandakan kecepatan link, dan terakhir HSRP untuk membuat Gateway Redudant.

    Konfigurasi Bagian 1

    Pada bagian ini kita akan mengkonfigurasi DHCP Server kemudian PPPoE.

      Router R1

      Pertama kita konfigurasi IP Address pada Interface Router ini.

      R1(config)#int g0/0
      R1(config-if)#ip add 10.10.10.1 255.255.255.0
      R1(config-if)#no sh
      R1(config-if)#exi
      R1(config)#int g0/1
      R1(config-if)#ip add 12.12.12.1 255.255.255.0
      R1(config-if)#no sh
      R1(config-if)#exi
      R1(config)#int g0/2
      R1(config-if)#ip add 13.13.13.1 255.255.255.0
      R1(config-if)#no sh
      R1(config-if)#exi

      Kemudian konfigurasi Routing OSPF.

      R1(config)#router ospf 1
      R1(config-router)#net 10.10.10.0 0.0.0.255 area 0
      R1(config-router)#net 12.12.12.0 0.0.0.255 area 0
      R1(config-router)#net 13.13.13.0 0.0.0.255 area 0
      R1(config-router)#exi

      Lalu konfigurasi DHCP Server untuk PC Client.

      R1(config)#ip dhcp pool net10
      R1(dhcp-config)#net 10.10.10.0 255.255.255.0
      R1(dhcp-config)#default-ro 10.10.10.1
      R1(dhcp-config)#ex

      Kita uji coba Client untuk mendapatkan IP Address secara otomatis.

      Router R2

      Pertama kita konfigurasi IP Address pada Interface Router.

      R2(config)#int g0/0
      R2(config-if)#ip add 12.12.12.2 255.255.255.0
      R2(config-if)#no sh
      R2(config-if)#exi
      R2(config)#int g0/1
      R2(config-if)#ip add 21.21.21.1 255.255.255.0
      R2(config-if)#no sh
      R2(config-if)#exi
      R2(config)#int g0/2
      R2(config-if)#ip add 22.22.22.1 255.255.255.0
      R2(config-if)#no sh
      R2(config-if)#exi

      Kemudian konfigurasi Routing OSPF.

      R2(config)#router ospf 1
      R2(config-router)#net 21.21.21.0 0.0.0.255 area 0
      R2(config-router)#net 22.22.22.0 0.0.0.255 area 0
      R2(config-router)#net 12.12.12.0 0.0.0.255 area 0
      R2(config-router)#exi

      Konfigurasi static IP Address pada Server.

      Lalu konfigurasi PPPoE untuk PC Client yang menggunakan PPPoE agar terhubung dengan jaringan.

      R2(config)#int g0/1
      R2(config-if)#pppoe en
      R2(config-if)#exi
      R2(config)#int vir 1
      R2(config-if)#ip unnum g0/1
      R2(config-if)#ppp auth chap
      R2(config-if)#peer default ip address pool ip-pppoe
      R2(config)#ip local pool ip-pppoe 21.21.21.100 21.21.21.150
      R2(config)#username connect password pppoe
      R2(config)#vpdn enable
      R2(config)#vpdn-group pppoe
      R2(config-vpdn)#accept-dia
      R2(config-vpdn-acc-in)#proto pppoe
      R2(config-vpdn-acc-in)#virtual-template 1

      Konfigurasi Cloud untuk mengarahkan koneksi modem ke Interface ethernet yang terhubung dengan Router.

      Kemudian kita uji client untuk terhubung dengan PPPoE dari R2

    Konfigurasi Bagian 2

    Pada bagian ini kita akan mengkonfigurasi OSPF dan EIGRP kemudian diredistribute.

      Router R3

      Pertama konfigurasi IP Address pada Interface Router.

      R3(config)#in g0/0
      R3(config-if)#ip add 13.13.13.3 255.255.255.0
      R3(config-if)#no sh
      R3(config-if)#exi
      R3(config)#int g0/1
      R3(config-if)#ip add 30.30.30.1 255.255.255.0
      R3(config-if)#no sh
      R3(config-if)#exi
      R3(config)#int g0/2
      R3(config-if)#ip add 34.34.34.3 255.255.255.0
      R3(config-if)#no sh
      R3(config-if)#exi

      Lalu konfigurasi OSPF dan EIGRP Kemudian di redistribute.

      R3(config)#router ospf 1
      R3(config-router)#net 13.13.13.0 0.0.0.255 ar 0
      R3(config-router)#redistribute eigrp 1 subnets
      R3(config-router)#exi
      R3(config)#router eigrp 1
      R3(config-router)#no auto-sum
      R3(config-router)#net 30.30.30.0 0.0.0.255
      R3(config-router)#net 34.34.34.0 0.0.0.255
      R3(config-router)#redistribute ospf 1 metric 1 1 1 1 1
      R3(config-router)#exi

      Konfigurasi NTP Server seperti IP Address dan layanan NTP

      Router R4

      Pertama kita konfigurasi IP Address pada Interface Router.

      R4(config)#int g0/0
      R4(config-if)#ip add 34.34.34.4 255.255.255.0
      R4(config-if)#no sh
      R4(config-if)#exi
      R4(config)#int g0/1
      R4(config-if)#ip add 45.45.45.4 255.255.255.0
      R4(config-if)#no sh
      R4(config-if)#exi
      R4(config)#int g0/2
      R4(config-if)#ip add 46.46.46.4 255.255.255.0
      R4(config-if)#no sh
      R4(config-if)#exi

      Lalu konfigurasi Routing EIGRP.

      R4(config)#router eigrp 1
      R4(config-router)#no auto-sum
      R4(config-router)#net 45.45.45.0 0.0.0.255
      R4(config-router)#net 46.46.46.0 0.0.0.255
      R4(config-router)#net 34.34.34.0 0.0.0.255
      R4(config-router)#ex

      Kemudian kita coba konfigurasi NTP Client pada Router ini.

      R4(config)#ntp server 30.30.30.30 
      R4(config)# do sh clock
      10:35:49.594 UTC Thu Mar 9 2017

    Konfigurasi Bagian 3

    Pada bagian ini kita akan mengkonfigurasi Routing EIGRP, Etherchannle, kemudiaN HSRP.

      Router R6

      Pertama kita konfigurasi IP Address pada Interface Router

      R6(config)#int g0/0
      R6(config-if)#ip add 46.46.46.6 255.255.255.0
      R6(config-if)#no sh
      R6(config-if)#exi
      R6(config)#int g0/1
      R6(config-if)#ip add 56.56.56.6 255.255.255.0
      R6(config-if)#standby 1 ip 56.56.56.56
      R6(config-if)#standby 1 priority 110
      R6(config-if)#standby 1 preempt
      R6(config-if)#no sh
      R6(config-if)#exi
      R6(config)#int g0/2
      R6(config-if)#ip add 60.60.60.1 255.255.255.0
      R6(config-if)#no sh
      R6(config-if)#exi

      Kemudian Routing EIGRP.

      R6(config)#router eigrp 1
      R6(config-router)#no auto-sum
      R6(config-router)#net 60.60.60.0 0.0.0.255
      R6(config-router)#net 56.56.56.0 0.0.0.255
      R6(config-router)#net 46.46.46.0 0.0.0.255
      R6(config-router)#passive-interface gigabitEthernet 0/1
      R6(config-router)#exi

      SW3 & SW4

      Kita konfigurasi Etherchannel pada dua sisi Switch ini.

      SW3(config)#int ra f0/1-4
      SW3(config-if-range)#channel-group 1 mode act
      SW3(config-if-range)#ex
      SW4(config)#int ra f0/1-4
      SW4(config-if-range)#channel-group 1 mode pass
      SW4(config-if-range)#ex

      Kemudian konfigurasi Static IP Address pada Server.

      Router R5

      Pertama kita konfigurasi IP Address pada Interface Router

      R5(config)#int g0/0
      R5(config-if)#ip add 45.45.45.5 255.255.255.0
      R5(config-if)#no sh
      R5(config-if)#exi
      R5(config)#int g0/1
      R5(config-if)#ip add 56.56.56.5 255.255.255.0
      R5(config-if)#standby 1 ip 56.56.56.56
      R5(config-if)#standby 1 preempt
      R5(config-if)#no sh
      R5(config-if)#ex

      Lalu konfigurasi Routing EIGRP pada Router ini

      R5(config)#router eigrp 1
      R5(config-router)#no auto-sum
      R5(config-router)#net 56.56.56.0 0.0.0.255
      R5(config-router)#net 45.45.45.0 0.0.0.255
      R5(config-router)#passive-interface g0/1
      R5(config-router)#exi

      Router R7

      Pertama kita konfigurasi IP Address pada Interface Router

      R7(config)#int g0/0
      R7(config-if)#ip add 56.56.56.7 255.255.255.0
      R7(config-if)#no sh
      R7(config-if)#exi
      R7(config)#int g0/1
      R7(config-if)#ip add 70.70.70.1 255.255.255.0
      R7(config-if)#no sh
      R7(config-if)#exi

      Kemudian Routing EIGRP

      R7(config)#router eigrp 1
      R7(config-router)#no auto-sum
      R7(config-router)#net 56.56.56.7 0.0.0.0
      R7(config-router)#net 70.70.70.0 0.0.0.255
      R7(config-router)#exi

      Kita konfigurasi DHCP Server untuk Client yang menggunakan Wireless

      R7(config)#ip dhcp pool net70
      R7(dhcp-config)#net 70.70.70.0 255.255.255.0
      R7(dhcp-config)#default-ro 70.70.70.1
      R7(dhcp-config)#exi

      Lalu kita uji coba client dengan meakses Server.

    Lab Super Cisco 31

    Topologi

    Pada lab kali ini kita akan mengkonfigurasi PPPoE untuk menghubungkan PC Client ke Jaringan, DHCP Server untuk IP Address PC Client, Routing OSPF dan EIGRP kemudian keduanya dihubungkan dengan Redistribute, Etherchannel untuk menggandakan kecepatan link, dan terakhir HSRP untuk membuat Gateway Redudant.

    Konfigurasi Bagian 1

    Pada bagian ini kita akan mengkonfigurasi DHCP Server kemudian PPPoE.

      Router R1

      Pertama kita konfigurasi IP Address pada Interface Router ini.

      R1(config)#int g0/0
      R1(config-if)#ip add 10.10.10.1 255.255.255.0
      R1(config-if)#no sh
      R1(config-if)#exi
      R1(config)#int g0/1
      R1(config-if)#ip add 12.12.12.1 255.255.255.0
      R1(config-if)#no sh
      R1(config-if)#exi
      R1(config)#int g0/2
      R1(config-if)#ip add 13.13.13.1 255.255.255.0
      R1(config-if)#no sh
      R1(config-if)#exi

      Kemudian konfigurasi Routing OSPF.

      R1(config)#router ospf 1
      R1(config-router)#net 10.10.10.0 0.0.0.255 area 0
      R1(config-router)#net 12.12.12.0 0.0.0.255 area 0
      R1(config-router)#net 13.13.13.0 0.0.0.255 area 0
      R1(config-router)#exi

      Lalu konfigurasi DHCP Server untuk PC Client.

      R1(config)#ip dhcp pool net10
      R1(dhcp-config)#net 10.10.10.0 255.255.255.0
      R1(dhcp-config)#default-ro 10.10.10.1
      R1(dhcp-config)#ex

      Kita uji coba Client untuk mendapatkan IP Address secara otomatis.

      Router R2

      Pertama kita konfigurasi IP Address pada Interface Router.

      R2(config)#int g0/0
      R2(config-if)#ip add 12.12.12.2 255.255.255.0
      R2(config-if)#no sh
      R2(config-if)#exi
      R2(config)#int g0/1
      R2(config-if)#ip add 21.21.21.1 255.255.255.0
      R2(config-if)#no sh
      R2(config-if)#exi
      R2(config)#int g0/2
      R2(config-if)#ip add 22.22.22.1 255.255.255.0
      R2(config-if)#no sh
      R2(config-if)#exi

      Kemudian konfigurasi Routing OSPF.

      R2(config)#router ospf 1
      R2(config-router)#net 21.21.21.0 0.0.0.255 area 0
      R2(config-router)#net 22.22.22.0 0.0.0.255 area 0
      R2(config-router)#net 12.12.12.0 0.0.0.255 area 0
      R2(config-router)#exi

      Konfigurasi static IP Address pada Server.

      Lalu konfigurasi PPPoE untuk PC Client yang menggunakan PPPoE agar terhubung dengan jaringan.

      R2(config)#int g0/1
      R2(config-if)#pppoe en
      R2(config-if)#exi
      R2(config)#int vir 1
      R2(config-if)#ip unnum g0/1
      R2(config-if)#ppp auth chap
      R2(config-if)#peer default ip address pool ip-pppoe
      R2(config)#ip local pool ip-pppoe 21.21.21.100 21.21.21.150
      R2(config)#username connect password pppoe
      R2(config)#vpdn enable
      R2(config)#vpdn-group pppoe
      R2(config-vpdn)#accept-dia
      R2(config-vpdn-acc-in)#proto pppoe
      R2(config-vpdn-acc-in)#virtual-template 1

      Konfigurasi Cloud untuk mengarahkan koneksi modem ke Interface ethernet yang terhubung dengan Router.

      Kemudian kita uji client untuk terhubung dengan PPPoE dari R2

    Konfigurasi Bagian 2

    Pada bagian ini kita akan mengkonfigurasi OSPF dan EIGRP kemudian diredistribute.

      Router R3

      Pertama konfigurasi IP Address pada Interface Router.

      R3(config)#in g0/0
      R3(config-if)#ip add 13.13.13.3 255.255.255.0
      R3(config-if)#no sh
      R3(config-if)#exi
      R3(config)#int g0/1
      R3(config-if)#ip add 30.30.30.1 255.255.255.0
      R3(config-if)#no sh
      R3(config-if)#exi
      R3(config)#int g0/2
      R3(config-if)#ip add 34.34.34.3 255.255.255.0
      R3(config-if)#no sh
      R3(config-if)#exi

      Lalu konfigurasi OSPF dan EIGRP Kemudian di redistribute.

      R3(config)#router ospf 1
      R3(config-router)#net 13.13.13.0 0.0.0.255 ar 0
      R3(config-router)#redistribute eigrp 1 subnets
      R3(config-router)#exi
      R3(config)#router eigrp 1
      R3(config-router)#no auto-sum
      R3(config-router)#net 30.30.30.0 0.0.0.255
      R3(config-router)#net 34.34.34.0 0.0.0.255
      R3(config-router)#redistribute ospf 1 metric 1 1 1 1 1
      R3(config-router)#exi

      Konfigurasi NTP Server seperti IP Address dan layanan NTP

      Router R4

      Pertama kita konfigurasi IP Address pada Interface Router.

      R4(config)#int g0/0
      R4(config-if)#ip add 34.34.34.4 255.255.255.0
      R4(config-if)#no sh
      R4(config-if)#exi
      R4(config)#int g0/1
      R4(config-if)#ip add 45.45.45.4 255.255.255.0
      R4(config-if)#no sh
      R4(config-if)#exi
      R4(config)#int g0/2
      R4(config-if)#ip add 46.46.46.4 255.255.255.0
      R4(config-if)#no sh
      R4(config-if)#exi

      Lalu konfigurasi Routing EIGRP.

      R4(config)#router eigrp 1
      R4(config-router)#no auto-sum
      R4(config-router)#net 45.45.45.0 0.0.0.255
      R4(config-router)#net 46.46.46.0 0.0.0.255
      R4(config-router)#net 34.34.34.0 0.0.0.255
      R4(config-router)#ex

      Kemudian kita coba konfigurasi NTP Client pada Router ini.

      R4(config)#ntp server 30.30.30.30 
      R4(config)# do sh clock
      10:35:49.594 UTC Thu Mar 9 2017

    Konfigurasi Bagian 3

    Pada bagian ini kita akan mengkonfigurasi Routing EIGRP, Etherchannle, kemudiaN HSRP.

      Router R6

      Pertama kita konfigurasi IP Address pada Interface Router

      R6(config)#int g0/0
      R6(config-if)#ip add 46.46.46.6 255.255.255.0
      R6(config-if)#no sh
      R6(config-if)#exi
      R6(config)#int g0/1
      R6(config-if)#ip add 56.56.56.6 255.255.255.0
      R6(config-if)#standby 1 ip 56.56.56.56
      R6(config-if)#standby 1 priority 110
      R6(config-if)#standby 1 preempt
      R6(config-if)#no sh
      R6(config-if)#exi
      R6(config)#int g0/2
      R6(config-if)#ip add 60.60.60.1 255.255.255.0
      R6(config-if)#no sh
      R6(config-if)#exi

      Kemudian Routing EIGRP.

      R6(config)#router eigrp 1
      R6(config-router)#no auto-sum
      R6(config-router)#net 60.60.60.0 0.0.0.255
      R6(config-router)#net 56.56.56.0 0.0.0.255
      R6(config-router)#net 46.46.46.0 0.0.0.255
      R6(config-router)#passive-interface gigabitEthernet 0/1
      R6(config-router)#exi

      SW3 & SW4

      Kita konfigurasi Etherchannel pada dua sisi Switch ini.

      SW3(config)#int ra f0/1-4
      SW3(config-if-range)#channel-group 1 mode act
      SW3(config-if-range)#ex
      SW4(config)#int ra f0/1-4
      SW4(config-if-range)#channel-group 1 mode pass
      SW4(config-if-range)#ex

      Kemudian konfigurasi Static IP Address pada Server.

      Router R5

      Pertama kita konfigurasi IP Address pada Interface Router

      R5(config)#int g0/0
      R5(config-if)#ip add 45.45.45.5 255.255.255.0
      R5(config-if)#no sh
      R5(config-if)#exi
      R5(config)#int g0/1
      R5(config-if)#ip add 56.56.56.5 255.255.255.0
      R5(config-if)#standby 1 ip 56.56.56.56
      R5(config-if)#standby 1 preempt
      R5(config-if)#no sh
      R5(config-if)#ex

      Lalu konfigurasi Routing EIGRP pada Router ini

      R5(config)#router eigrp 1
      R5(config-router)#no auto-sum
      R5(config-router)#net 56.56.56.0 0.0.0.255
      R5(config-router)#net 45.45.45.0 0.0.0.255
      R5(config-router)#passive-interface g0/1
      R5(config-router)#exi

      Router R7

      Pertama kita konfigurasi IP Address pada Interface Router

      R7(config)#int g0/0
      R7(config-if)#ip add 56.56.56.7 255.255.255.0
      R7(config-if)#no sh
      R7(config-if)#exi
      R7(config)#int g0/1
      R7(config-if)#ip add 70.70.70.1 255.255.255.0
      R7(config-if)#no sh
      R7(config-if)#exi

      Kemudian Routing EIGRP

      R7(config)#router eigrp 1
      R7(config-router)#no auto-sum
      R7(config-router)#net 56.56.56.7 0.0.0.0
      R7(config-router)#net 70.70.70.0 0.0.0.255
      R7(config-router)#exi

      Kita konfigurasi DHCP Server untuk Client yang menggunakan Wireless

      R7(config)#ip dhcp pool net70
      R7(dhcp-config)#net 70.70.70.0 255.255.255.0
      R7(dhcp-config)#default-ro 70.70.70.1
      R7(dhcp-config)#exi

      Lalu kita uji coba client dengan meakses Server.

    Lab 33 Superlab CIsco

    SUPERLAB 33
    Materi :
    1. PPPoE
    2. SSH
    3. Telnet
    4. Routing OSPF
    5. NTP
    6. ACL Standart List
    7. ACL Named List
    8. WLAN
    9. DHCP VLAN
    10. Syslog

    Konfigurasi 

    Pertama, kita akan melakukan konfigurasi pada R1, R2, dan juga R3. Pada ketiga router tersebut, tambahkan routing OSPF.

    IDN-R1(config)#ro os 1
    IDN-R1(config-router)#net 11.11.11.0 0.0.0.255 area 0
    IDN-R1(config-router)#net 13.13.13.0 0.0.0.255 area 0
    IDN-R1(config-router)#net 10.10.10.0 0.0.0.255 area 0
    IDN-R1(config-router)#net 12.12.12.0 0.0.0.255 area 0
    IDN-R1(config-router)#ex
    IDN-R2(config)#ro os 1
    IDN-R2(config-router)#net 12.12.12.0 0.0.0.255 area 0
    IDN-R2(config-router)#net 13.13.13.0 0.0.0.255 area 0
    IDN-R2(config-router)#net 23.23.23.0 0.0.0.255 area 0
    IDN-R2(config-router)#net 213.213.213.0 0.0.0.255 area 0
    IDN-R2(config-router)#ex
    IDN-R3(config)#ro os 1
    IDN-R3(config-router)#net 23.23.23.0 0.0.0.255 area 0
    IDN-R3(config-router)#net 123.123.123.0 0.0.0.255 area 0
    IDN-R3(config-router)#net 17.17.17.0 0.0.0.255 area 0
    IDN-R3(config-router)#net 16.16.16.0 0.0.0.255 area 0
    IDN-R3(config-router)#ex

    Jika sudah, pastikan router tersebut dapat saling berhubungan. Selanjutnya konfigurasi pada bagian berikut.

     

    Lakukan konfigurasi agar router dapat di telnet.

    IDN-R1(config)#line vty 0 4
    IDN-R1(config-line)#pass IDN
    IDN-R1(config-line)#login
    IDN-R1(config-line)#enable pass IDN

    Lalu lakukan verifikasi pada PC.

    Selanjutnya, kita coba agar PC dapat melakukan SSH terhadap router tersebut. Buat RSA terlebih dahulu

    IDN-R1(config)#ip domain-name idn.com
    IDN-R1(config)#cry key gen rsa
    % You already have RSA keys defined named IDN-R1.id-networkers.com .
    % Do you really want to replace them? [yes/no]: yes
    The name for the keys will be: IDN-R1.idn.com
    Choose the size of the key modulus in the range of 360 to 2048 for your
    General Purpose Keys. Choosing a key modulus greater than 512 may take
    a few minutes.
    How many bits in the modulus [512]: 512
    % Generating 512 bit RSA keys, keys will be non-exportable…[OK]
    IDN-R1(config)#

    Setelah itu lakukan konfigurasi agar R1 dapat di remote melalui ssh.

    IDN-R1(config)#line vty 0 4
    *Mar 9 10:2:29.346: RSA key size needs to be at least 768 bits for ssh version 2
    *Mar 9 10:2:29.346: %SSH-5-ENABLED: SSH 1.5 has been enabled
    IDN-R1(config-line)#login loc
    IDN-R1(config-line)#trans in all
    IDN-R1(config-line)#exit

    Lalu lakukan verifikasi.

    Selanjutnya konfigurasi NTP.

    Untuk konfigurasi NTP, kita akan menggunakan Server 1.

    Lalu definisikan server 1 pada router.

    IDN-R1(config)#ntp ser 11.11.11.3

    Jika sudah, lakukan verifikasi terhadap NTP tersebut.

     

    Selanjutnya, kita akan melakukan konfigurasi syslog. Syslog sendiri akan menampung log yang ada pada jaringan tersebut.Kita akan menggunakan Server 0 sebagai server Syslog.

    IDN-R1(config)#logging 12.12.12.2
    IDN-R1(config)#ser time log date ms

    Lalu lakukan verifikasi pada server. 

    Jika sudah, selanjutnya lakukan konfigurasi pada bagian lainnya.

    Konfigurasi wireless terlebih dahulu.

    Jika sudah, pastikan client mendapatkan ip dhcp.

    Selanjutnya konfigurasi bagian lainnya.

    Pada bagian tersebut, konfigurasi cloud terlebih dahulu.

    Jika sudah, lakukan konfigurasi PPPoE pada R3.

    IDN-R3(config)#int fa0/1
    IDN-R3(config-if)#pppoe en
    IDN-R3(config-if)#int vir 1
    IDN-R3(config-if)#ip un fa0/1
    IDN-R3(config-if)#peer def ip addr pool idn
    IDN-R3(config-if)#ppp aut chap

    Selanjutnya enable service VPDN yang ada pada router.

    IDN-R3(config-if)#vpdn en
    IDN-R3(config)#vpdn-g gro0
    IDN-R3(config-vpdn)#acc
    IDN-R3(config-vpdn-acc-in)#prot pppoe
    IDN-R3(config-vpdn-acc-in)#vir 1
    IDN-R3(config-vpdn-acc-in)#ex
    IDN-R3(config-vpdn)#ex
    IDN-R3(config)#ip loc pool idn 10.2.2.10 10.3.3.10
    IDN-R3(config)#user idn pass idn

    Setelah itu lakukan verifikasi apakah PC sudah bisa connect ke PPPoE yang sudah kita buat atau belum.

    Jika sudah, selanjutnya kita akan melakukan konfigurasi ACL.

    Lakukan konfigurasi pada R3.

    IDN-R3(config)#acc 1 den 123.123.123.0 0.0.0.255
    IDN-R3(config)#acc 1 per an
    IDN-R3(config)#int fa0/0
    IDN-R3(config-if)#ip acc 1 out
    IDN-R3(config-if)#ex
    IDN-R3(config)#int fa1/0
    IDN-R3(config-if)#ip acc 1 in
    IDN-R3(config-if)#ex

    Lalu lakukan verifikasi.

     

    Maka hasilnya akan gagal. Selanjutnya lakukan konfigurasi pada bagian lainnya.

    Pada bagian tersebut, jadikan router sebagai DHCP server agar nantinya client hanya tinggal meminta address dari router.

    IDN-R15(config)#ip dhcp pool local1
    IDN-R15(dhcp-config)#net 15.15.15.0 255.255.255.0
    IDN-R15(dhcp-config)#def 15.15.15.1
    IDN-R15(dhcp-config)#dns 8.8.8.8
    IDN-R15(dhcp-config)#ex
    IDN-R16(config)#ip dhcp pool local2
    IDN-R16(dhcp-config)#net 16.16.16.0 255.255.255.0
    IDN-R16(dhcp-config)#def 16.16.16.1
    IDN-R16(dhcp-config)#dns 8.8.8.8
    IDN-R16(dhcp-config)#ex
    IDN-R17(config)#ip dhcp pool local3
    IDN-R17(dhcp-config)#net 17.17.17.0 255.255.255.0
    IDN-R17(dhcp-config)#def 17.17.17.1
    IDN-R17(dhcp-config)#dns 8.8.8.8
    IDN-R17(dhcp-config)#ex

    Setelah itu lakukan verifikasi terhadap setiap PC. 

    Jika sudah, maka pastikan setiap device sudah dapat terhubung.

      Lab 19 Superlab Cisco

      SUPERLAB 19

      Materi :
      1. VLAN
      2. DHCP
      3. EIGRP
      4. RIP
      5. OSPF
      6. Redistribute
      7. Wireless
      8. Port-Security
      9. SVI

      Konfigurasi

      Lakukan konfigurasi pada bagian kanan terlebih dahulu.

      Pada bagian tersebut, kita akan menambahkan VLAN terlebih dahulu pada switch yang ada.

      IDN-SW2(config)#vlan 10
      IDN-SW2(config-vlan)#name VLAN10-IDN
      IDN-SW2(config-vlan)#ex
      IDN-SW4(config)#vlan 30
      IDN-SW4(config-vlan)#name VLAN30-IDN
      IDN-SW4(config-vlan)#ex
      IDN-SW10(config)#vlan 30
      IDN-SW10(config-vlan)#name VLAN30-IDN
      IDN-SW10(config-vlan)#ex
      IDN-SW3(config)#vlan 20
      IDN-SW3(config-vlan)#name VLAN20-IDN
      IDN-SW3(config-vlan)#ex

      Lalu definisikan interface yang akan di daftarkan ke dalam VLAN.

      IDN-SW2(config)#int ra fa0/2-4
      IDN-SW2(config-if-range)#sw mod acc
      IDN-SW2(config-if-range)#sw acc vlan 10
      IDN-SW2(config-if-range)#ex
      IDN-SW4(config)#int fa0/1
      IDN-SW4(config-if)#sw mod tr
      IDN-SW4(config-if)#ex
      IDN-SW5(config)#int ra fa0/1-2
      IDN-SW5(config-if-range)#sw mod acc
      IDN-SW5(config-if-range)#sw acc vlan 30
      IDN-SW5(config-if-range)#ex
      IDN-SW5(config)#int ra fa0/4-5
      IDN-SW5(config-if-range)#sw mod tr
      IDN-SW5(config-if-range)#ex
      IDN-SW10(config)#int fa0/1
      IDN-SW10(config-if)#sw mod tr
      IDN-SW10(config-if)#ex
      IDN-SW3(config)#int ra fa0/2-4
      IDN-SW3(config-if-range)#sw mod acc
      IDN-SW3(config-if-range)#sw acc vlan 20
      IDN-SW3(config-if-range)#ex
      IDN-SW3(config)#int fa0/1
      IDN-SW3(config-if)#sw mod tr
      IDN-SW3(config-if)#ex

      Lalu kita akan melakukan konfigurasi agar VLAN yang sudah dibuat tersebut memiliki gateway. Oleh karena itu, konfigurasi pada R5 dan juga R8 agar menjadi gateway untuk VLAN tersebut.

      IDN-R5(config)#int fa1/0
      IDN-R5(config-if)#no shut
      IDN-R5(config-if)#ex
      IDN-R5(config)#int fa1/0.10
      IDN-R5(config-subif)#en dot 10
      IDN-R5(config-subif)#ip addr 125.125.125.1 255.255.255.0
      IDN-R5(config-subif)#ex
      IDN-R8(config)#int fa1/0
      IDN-R8(config-if)#no shut
      IDN-R8(config-if)#ex
      IDN-R8(config)#int fa1/0.20
      IDN-R8(config-subif)#en dot 20
      IDN-R8(config-subif)#ip addr 38.38.38.1 255.255.255.0
      IDN-R8(config-subif)#ex

      Jika sudah, sekarang kita akan menjadikan kedua router tersebut sebagai DHCP Server.

      IDN-R5(config)#ip dhcp pool VLAN10
      IDN-R5(dhcp-config)#net 125.125.125.0 255.255.255.0
      IDN-R5(dhcp-config)#def 125.125.125.1
      IDN-R5(dhcp-config)#dns 8.8.8.8
      IDN-R5(dhcp-config)#ex
      IDN-R8(config)#ip dhcp pool VLAN20
      IDN-R8(dhcp-config)#net 38.38.38.0 255.255.255.0
      IDN-R8(dhcp-config)#def 38.38.38.1
      IDN-R8(dhcp-config)#dns 8.8.8.8
      IDN-R8(dhcp-config)#ex

      Lalu lakukan verifikasi bahwa client sudah mendapatkan dhcp.

       

      Selanjutnya, kita akan melakukan konfigurasi pada bagian tengah.

      Konfigurasi routing pada router yang ada.

      IDN-R5(config)#ro ei 100
      IDN-R5(config-router)#net 35.35.35.0
      IDN-R5(config-router)#net 125.125.125.0
      IDN-R5(config-router)#no aut
      IDN-R5(config-router)#ex
      IDN-R6(config)#ro ei 100
      IDN-R6(config-router)#net 146.146.146.0
      IDN-R6(config-router)#net 36.36.36.0
      IDN-R6(config-router)#no aut
      IDN-R6(config-router)#ex
      IDN-R3(config)#ro ei 100
      IDN-R3(config-router)#net 35.35.35.0
      IDN-R3(config-router)#net 36.36.36.0
      IDN-R3(config-router)#net 13.13.13.0
      IDN-R3(config-router)#no aut
      IDN-R3(config-router)#ex
      IDN-R7(config)#ro os 1
      IDN-R7(config-router)#net 107.107.107.0 0.0.0.255 area 0
      IDN-R7(config-router)#net 27.27.27.0 0.0.0.255 area 0
      IDN-R7(config-router)#ex
      IDN-R8(config)#ro os 1
      IDN-R8(config-router)#net 38.38.38.0 0.0.0.255 area 0
      IDN-R8(config-router)#net 28.28.28.0 0.0.0.255 area 0
      IDN-R8(config-router)#ex
      IDN-R2(config)#ro os 1
      IDN-R2(config-router)#net 12.12.12.0 0.0.0.255 area 0
      IDN-R2(config-router)#net 27.27.27.0 0.0.0.255 area 0
      IDN-R2(config-router)#net 28.28.28.0 0.0.0.255 area 0
      IDN-R2(config-router)#ex

      Lalu pada R1, tambahkan 3 jenis routing yang berbeda.

      IDN-R1(config)#ro os 1
      IDN-R1(config-router)#net 12.12.12.0 0.0.0.255 area 0
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ei 100
      IDN-R1(config-router)#net 13.13.13.0
      IDN-R1(config-router)#no aut
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ri
      IDN-R1(config-router)#ver 2
      IDN-R1(config-router)#net 100.100.100.0
      IDN-R1(config-router)#net 117.117.117.0
      IDN-R1(config-router)#net 16.16.16.0
      IDN-R1(config-router)#ex

      Dikarenakan ada beberapa jenis routing yang berbeda, selanjutnya lakukan redistribute.

      IDN-R1(config)#ro os 1
      IDN-R1(config-router)#redis rip sub
      IDN-R1(config-router)#redis ei 100 sub
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ei 100
      IDN-R1(config-router)#redis os 1 met 1 1 1 1 1
      IDN-R1(config-router)#redis rip met 1 1 1 1 1
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ri
      IDN-R1(config-router)#ver 2
      IDN-R1(config-router)#redis os 1 met 1
      IDN-R1(config-router)#redis ei 100 met 1
      IDN-R1(config-router)#ex

      Jika sudah, lakukan konfigurasi pada bagian kiri.

      Konfigurasi wirelessnya.

      Jika sudah, lakukan verifikasi pada server, apakah sudah mendapat IP DHCP atau belum.

      Setelah itu, lakukan konfigurasi pada bagian lainnya.

      Pada bagian tersebut, tambahkan VLAN terlebih dahulu pada MLS.

      IDN-SW11(config)#vlan 40
      IDN-SW11(config-vlan)#name VLAN40-IDN
      IDN-SW11(config-vlan)#ex

      Lalu tambahkan ip address untuk VLAN tersebut.

      IDN-SW11(config)#int vlan 40
      IDN-SW11(config-if)#ip addr 117.117.117.11 255.255.255.0
      IDN-SW11(config-if)#ex

      Jangan lupa untuk mendefinisikan interface yang akan di daftarkan ke VLAN tersebut.

      IDN-SW11(config)#int fa0/1
      IDN-SW11(config-if)#sw mod acc
      IDN-SW11(config-if)#sw acc vlan 40
      IDN-SW11(config-if)#ex

      Jika sudah, tambahkan routing RIP agar client dapat berhubungan dengan device lainnya.

      IDN-SW11(config)#ro ri
      IDN-SW11(config-router)#ver 2
      IDN-SW11(config-router)#net 111.111.111.0
      IDN-SW11(config-router)#net 117.117.117.0
      IDN-SW11(config-router)#ex

      Selanjutnya lakukan konfigurasi pada bagian lainnya.

      IDN-SW6(config)#vlan 50
      IDN-SW6(config-vlan)#name VLAN50-IDN
      IDN-SW6(config-vlan)#ex

      Lalu definisikan interface yang akan didaktarkan ke dalam VLAN yang sudah dibuat tadi. 

      IDN-SW6(config)#int ra fa0/2-3
      IDN-SW6(config-if-range)#sw mod acc
      IDN-SW6(config-if-range)#sw acc vlan 50
      IDN-SW6(config-if-range)#ex
      IDN-SW6(config)#int fa0/1
      IDN-SW6(config-if)#sw mod tr
      IDN-SW6(config-if)#ex

      Selanjutnya, kita akan melakukan konfigurasi port security. Kita akan membuat PC4 tidak dapat terhubung dengan jaringan.

      IDN-SW6(config)#int fa0/2
      IDN-SW6(config-if)#sw port
      IDN-SW6(config-if)#sw port mac 0040.0B1C.D6AE
      IDN-SW6(config-if)#ex

      Lalu pastikan PC tidak dapat berkomunikasi.