Lab 37 Superlab Cisco

SUPERLAB 37
Materi : 
  1. Routing BGP
  2. Routing EIGRP
  3. Redistribution 
  4. ASA Firewall 
  5. Centrall Office
  6. Cell Tower 
  7. NTP
  8. Sniffer 
  9. Etherchannel
  10. FTP

Konfigurasi

Pertama kita akan melakukan konfigurasi pada blok yang berisi CISCO ASA.

Definisikan port yang akan di daftarkan ke dalam VLAN terlebih dahulu. 

IDN-ASA(config)#int e0/1
IDN-ASA(config-if)#sw acc vlan 1
IDN-ASA(config-if)#ex
IDN-ASA(config)#int e0/0
IDN-ASA(config-if)#sw acc vlan 2
IDN-ASA(config-if)#ex
IDN-ASA(config)#int e0/2
IDN-ASA(config-if)#sw acc vlan 2
IDN-ASA(config-if)#ex

Setelah itu, konfigurasi interface VLAN.

IDN-ASA(config)#int vlan 1

IDN-ASA(config-if)#ip addr 10.10.10.1 255.255.255.0
IDN-ASA(config-if)#ex
IDN-ASA(config)#int vlan 2
IDN-ASA(config-if)#ip addr 40.40.40.1 255.255.255.0
IDN-ASA(config-if)#ex

Setelah itu tambahkan DHCP untuk client nantinya.

IDN-ASA(config)#dhcp addr 10.10.10.2-10.10.10.245 in

Selanjutnya konfigurasi agar ASA mengaktifkan webvpn.

IDN-ASA(config)#webvpn

IDN-ASA(config-webvpn)#en out
INFO: WebVPN and DTLS are enabled on ‘outside’.
IDN-ASA(config-webvpn)#ex

jika sudah konfigurasi group policy yang akan diaktifkan untuk ASA tersebut.

IDN-ASA(config)#gro Political I
IDN-ASA(config)#gro Political At
IDN-ASA(config-group-policy)#webvpn

IDN-ASA(config-group-webvpn)#url val IDN-Server3

IDN-ASA(config-group-webvpn)#tunnel-group VPN-ASA type remote-access

 Setelah itu konfigurassi juga attribute yang kita buat tadi.

IDN-ASA(config)#tunnel-group VPN-ASA general-attribute
IDN-ASA(config-tunnel-general)#default-group-policy Political
IDN-ASA(config-tunnel-general)#username IDN Attributes
IDN-ASA(config-username)#vpn-group-policy Political
IDN-ASA(config-username)#ex

Selanjutnya buat username dan juga password untuk VPN tersebut.

IDN-ASA(config)#username IDN pass cisco

Jika sudah, lakukan verifikasi terhadap webvpn yang sudah dibuat tadi.

 

Selanjutnya kita akan melakukan konfigurasi pada central office.

Konfigurasi ip static untuk Server.

Setelah itu tambahkan service DHCP untuk smartphone yang terhubung ke tower. 
 
Jika sudah, lakukan verifikasi pada smartphone. 
 
Selanjutnya kita akn melakukan konfigurasi pada blok lainnya. 
Pada blok tersebut kita akan melakukan konfigurasi NTP Server terlebih dahulu pada server, setelah itu baru pada router. 
Setelah itu baru definisikan NTP Server yang sudah dibuat pada router. 
IDN-R1(config)#ntp server 10.10.10.2
IDN-R1(config)#ntp update-calendar

Lalu lakukan verifikasi pada router.

 

Jika sudah, kita akan melakukan konfigurasi routing untuk semua router. Apabila ada device yang belum ditambahkan addressnya, maka tambahkan terlebih dahulu. Jika sudah, baru konfigurasi routing.

IDN-R1(config)#router bgp 100
IDN-R1(config-router)#net 13.13.13.0
IDN-R1(config-router)#net 11.11.11.0
IDN-R1(config-router)#net 12.12.12.0
IDN-R1(config-router)#net 10.10.10.0
IDN-R1(config-router)#neighbor 12.12.12.2 remote-as 200
IDN-R1(config-router)#neighbor 11.11.11.2 remote-as 300
IDN-R1(config-router)#bgp router-id 1.1.1.1
IDN-R1(config-router)#redistribute connected 
IDN-R1(config-router)#ex

IDN-R2(config)#router eigrp 10
IDN-R2(config-router)#net 14.14.14.0
IDN-R2(config-router)#no auto-summary 
IDN-R2(config-router)#ex
IDN-R2(config)#router bgp 200
IDN-R2(config-router)#net 12.12.12.0
IDN-R2(config-router)#neighbor 12.12.12.1 remote-as 100
IDN-R2(config-router)#bgp router-id 2.2.2.2

IDN-R3(config)#router bgp 300
IDN-R3(config-router)#net 11.11.11.0
IDN-R3(config-router)#neighbor 11.11.11.1 remote-as 100
IDN-R3(config-router)#bgp router-id 3.3.3.3
IDN-R3(config-router)#ex
IDN-R3(config)#router eigrp 10
IDN-R3(config-router)#net 15.15.15.0
IDN-R3(config-router)#no auto-summary 
IDN-R3(config-router)#ex

IDN-R4(config)#router eigrp 10
IDN-R4(config-router)#net 15.15.15.0
IDN-R4(config-router)#no auto-summary
IDN-R4(config)#ex

IDN-MLS1(config)#ip routing
IDN-MLS1(config)#router eigrp 10
IDN-MLS1(config-router)#net 14.14.14.0
IDN-MLS1(config-router)#net 19.19.19.0
IDN-MLS1(config-router)#no auto-summary
IDN-MLS1(config)#ex

IDN-MLS2(config)#ip routing
IDN-MLS2(config)#router eigrp 10
IDN-MLS2(config-router)#net 19.19.19.0
IDN-MLS2(config-router)#net 18.18.18.0
IDN-MLS2(config-router)#no auto-summary
IDN-MLS2(config-router)#ex

Setelah itu lakukan reedistribute pada jaringan tersebut.

IDN-R2(config)#router bgp 200
IDN-R2(config-router)#redistribute eigrp 10
IDN-R2(config-router)#ex
IDN-R2(config)#router eigrp 10
IDN-R2(config-router)#redistribute bgp 200 metric 1 1 1 1 1
IDN-R2(config-router)#ex

IDN-R3(config)#router bgp 300
IDN-R3(config-router)#redistribute eigrp 10
IDN-R3(config-router)#ex
IDN-R3(config)#router eigrp 10
IDN-R3(config-router)#redistribute bgp 300 metric 1 1 1 1 1
IDN-R3(config-router)#ex

Jika sudah, selanjutnya kita akan melakukan konfigurasi pada blok lainnya.

 

Pada blok tersebut kita akan menambahkan etherchannel.

IDN-MLS1(config)#int range f0/1-3
IDN-MLS1(config-if-range)#channel-group 1 mode active
IDN-MLS1(config-if-range)#int port-channel 1
IDN-MLS1(config-if)#switchport trunk encapsulation dot1q
IDN-MLS1(config-if)#switchport mode trunk
IDN-MLS1(config-if)#ex

IDN-MLS2(config)#int range f0/1-3
IDN-MLS2(config-if-range)#channel-group 1 mode active
IDN-MLS2(config-if-range)#int port-channel 1
IDN-MLS2(config-if)#switchport trunk encapsulation dot1q
IDN-MLS2(config-if)#switchport mode trunk
IDN-MLS2(config-if)#ex

Selanjutnya lakukan konfigurasi NTP pada Server 2.

 

 Jika sudah, lakukan verifikasi dan pastikan semuanya berhasil.

Lab 37 Superlab Cisco

SUPERLAB 37
Materi : 
  1. Routing BGP
  2. Routing EIGRP
  3. Redistribution 
  4. ASA Firewall 
  5. Centrall Office
  6. Cell Tower 
  7. NTP
  8. Sniffer 
  9. Etherchannel
  10. FTP

Konfigurasi

Pertama kita akan melakukan konfigurasi pada blok yang berisi CISCO ASA.

Definisikan port yang akan di daftarkan ke dalam VLAN terlebih dahulu. 

IDN-ASA(config)#int e0/1
IDN-ASA(config-if)#sw acc vlan 1
IDN-ASA(config-if)#ex
IDN-ASA(config)#int e0/0
IDN-ASA(config-if)#sw acc vlan 2
IDN-ASA(config-if)#ex
IDN-ASA(config)#int e0/2
IDN-ASA(config-if)#sw acc vlan 2
IDN-ASA(config-if)#ex

Setelah itu, konfigurasi interface VLAN.

IDN-ASA(config)#int vlan 1

IDN-ASA(config-if)#ip addr 10.10.10.1 255.255.255.0
IDN-ASA(config-if)#ex
IDN-ASA(config)#int vlan 2
IDN-ASA(config-if)#ip addr 40.40.40.1 255.255.255.0
IDN-ASA(config-if)#ex

Setelah itu tambahkan DHCP untuk client nantinya.

IDN-ASA(config)#dhcp addr 10.10.10.2-10.10.10.245 in

Selanjutnya konfigurasi agar ASA mengaktifkan webvpn.

IDN-ASA(config)#webvpn

IDN-ASA(config-webvpn)#en out
INFO: WebVPN and DTLS are enabled on ‘outside’.
IDN-ASA(config-webvpn)#ex

jika sudah konfigurasi group policy yang akan diaktifkan untuk ASA tersebut.

IDN-ASA(config)#gro Political I
IDN-ASA(config)#gro Political At
IDN-ASA(config-group-policy)#webvpn

IDN-ASA(config-group-webvpn)#url val IDN-Server3

IDN-ASA(config-group-webvpn)#tunnel-group VPN-ASA type remote-access

 Setelah itu konfigurassi juga attribute yang kita buat tadi.

IDN-ASA(config)#tunnel-group VPN-ASA general-attribute
IDN-ASA(config-tunnel-general)#default-group-policy Political
IDN-ASA(config-tunnel-general)#username IDN Attributes
IDN-ASA(config-username)#vpn-group-policy Political
IDN-ASA(config-username)#ex

Selanjutnya buat username dan juga password untuk VPN tersebut.

IDN-ASA(config)#username IDN pass cisco

Jika sudah, lakukan verifikasi terhadap webvpn yang sudah dibuat tadi.

 

Selanjutnya kita akan melakukan konfigurasi pada central office.

Konfigurasi ip static untuk Server.

Setelah itu tambahkan service DHCP untuk smartphone yang terhubung ke tower. 
 
Jika sudah, lakukan verifikasi pada smartphone. 
 
Selanjutnya kita akn melakukan konfigurasi pada blok lainnya. 
Pada blok tersebut kita akan melakukan konfigurasi NTP Server terlebih dahulu pada server, setelah itu baru pada router. 
Setelah itu baru definisikan NTP Server yang sudah dibuat pada router. 
IDN-R1(config)#ntp server 10.10.10.2
IDN-R1(config)#ntp update-calendar

Lalu lakukan verifikasi pada router.

 

Jika sudah, kita akan melakukan konfigurasi routing untuk semua router. Apabila ada device yang belum ditambahkan addressnya, maka tambahkan terlebih dahulu. Jika sudah, baru konfigurasi routing.

IDN-R1(config)#router bgp 100
IDN-R1(config-router)#net 13.13.13.0
IDN-R1(config-router)#net 11.11.11.0
IDN-R1(config-router)#net 12.12.12.0
IDN-R1(config-router)#net 10.10.10.0
IDN-R1(config-router)#neighbor 12.12.12.2 remote-as 200
IDN-R1(config-router)#neighbor 11.11.11.2 remote-as 300
IDN-R1(config-router)#bgp router-id 1.1.1.1
IDN-R1(config-router)#redistribute connected 
IDN-R1(config-router)#ex

IDN-R2(config)#router eigrp 10
IDN-R2(config-router)#net 14.14.14.0
IDN-R2(config-router)#no auto-summary 
IDN-R2(config-router)#ex
IDN-R2(config)#router bgp 200
IDN-R2(config-router)#net 12.12.12.0
IDN-R2(config-router)#neighbor 12.12.12.1 remote-as 100
IDN-R2(config-router)#bgp router-id 2.2.2.2

IDN-R3(config)#router bgp 300
IDN-R3(config-router)#net 11.11.11.0
IDN-R3(config-router)#neighbor 11.11.11.1 remote-as 100
IDN-R3(config-router)#bgp router-id 3.3.3.3
IDN-R3(config-router)#ex
IDN-R3(config)#router eigrp 10
IDN-R3(config-router)#net 15.15.15.0
IDN-R3(config-router)#no auto-summary 
IDN-R3(config-router)#ex

IDN-R4(config)#router eigrp 10
IDN-R4(config-router)#net 15.15.15.0
IDN-R4(config-router)#no auto-summary
IDN-R4(config)#ex

IDN-MLS1(config)#ip routing
IDN-MLS1(config)#router eigrp 10
IDN-MLS1(config-router)#net 14.14.14.0
IDN-MLS1(config-router)#net 19.19.19.0
IDN-MLS1(config-router)#no auto-summary
IDN-MLS1(config)#ex

IDN-MLS2(config)#ip routing
IDN-MLS2(config)#router eigrp 10
IDN-MLS2(config-router)#net 19.19.19.0
IDN-MLS2(config-router)#net 18.18.18.0
IDN-MLS2(config-router)#no auto-summary
IDN-MLS2(config-router)#ex

Setelah itu lakukan reedistribute pada jaringan tersebut.

IDN-R2(config)#router bgp 200
IDN-R2(config-router)#redistribute eigrp 10
IDN-R2(config-router)#ex
IDN-R2(config)#router eigrp 10
IDN-R2(config-router)#redistribute bgp 200 metric 1 1 1 1 1
IDN-R2(config-router)#ex

IDN-R3(config)#router bgp 300
IDN-R3(config-router)#redistribute eigrp 10
IDN-R3(config-router)#ex
IDN-R3(config)#router eigrp 10
IDN-R3(config-router)#redistribute bgp 300 metric 1 1 1 1 1
IDN-R3(config-router)#ex

Jika sudah, selanjutnya kita akan melakukan konfigurasi pada blok lainnya.

 

Pada blok tersebut kita akan menambahkan etherchannel.

IDN-MLS1(config)#int range f0/1-3
IDN-MLS1(config-if-range)#channel-group 1 mode active
IDN-MLS1(config-if-range)#int port-channel 1
IDN-MLS1(config-if)#switchport trunk encapsulation dot1q
IDN-MLS1(config-if)#switchport mode trunk
IDN-MLS1(config-if)#ex

IDN-MLS2(config)#int range f0/1-3
IDN-MLS2(config-if-range)#channel-group 1 mode active
IDN-MLS2(config-if-range)#int port-channel 1
IDN-MLS2(config-if)#switchport trunk encapsulation dot1q
IDN-MLS2(config-if)#switchport mode trunk
IDN-MLS2(config-if)#ex

Selanjutnya lakukan konfigurasi NTP pada Server 2.

 

 Jika sudah, lakukan verifikasi dan pastikan semuanya berhasil.

Lab 44 Superlab Cisco

SUPERLAB 44

Materi :
  1. DHCP IPv6
  2. Sniffer
  3. Authentication MD5
  4. EIGRP IPv6
  5. OSPF IPv6
  6. Redistribute
  7. Etherchannel
  8. DNS
  9. ACL

Konfigurasi

Tambahkan ipv6 terlebih dahulu pada setiap interface yang akan. Jika sudah, kita akan melakukan konfigurasi bagian kanan terlebih dahulu.

Pada blok tersebut, jadikan R3 sebagai DHCP Server IPv6.

IDN-R3(config)#ipv dhcp pool IDN
IDN-R3(config-dhcpv6)#pref pool idndhcp
IDN-R3(config-dhcpv6)#domain idn.id
IDN-R3(config-dhcpv6)#dns FE80::260:5CFF:FEDA:5E3E
IDN-R3(config-dhcpv6)#ex

Lalu definisikan interface yang akan dipasangkan DHCP. 

IDN-R3(config)#int fa0/0
IDN-R3(config-if)#ipv dhcp ser IDN
IDN-R3(config-if)#no sh
IDN-R3(config-if)#ex
IDN-R3(config)#ipv local pool idndhcp 30::/40 120

Setelah itu lakukan konfigurasi pada Server.

Lalu lakukan verifikasi pada PC terhadap ipv6 yang sudah kita buat tadi.

Selanjutnya, konfigurasi blok lainnya.

Pada blok tersebut, tambahkan routing EIGRP.

IDN-R1(config)#ipv router ei 10
IDN-R1(config-rtr)#ei ro 1.1.1.1
IDN-R1(config-rtr)#no sh
IDN-R1(config-rtr)#ex
IDN-R1(config)#int fa1/0
IDN-R1(config-if)#ipv6 ei 10
IDN-R1(config-if)#ex
IDN-R2(config)#ipv router ei 10
IDN-R2(config-rtr)#ei ro 2.2.2.2
IDN-R2(config-rtr)#no sh
IDN-R2(config-rtr)#ex
IDN-R2(config)#int fa1/0
IDN-R2(config-if)#ipv ei 10
IDN-R2(config-if)#ex
IDN-R2(config)#int fa1/0
IDN-R2(config-if)#ipv ei 10
IDN-R2(config-if)#ex
IDN-R3(config)#ipv router ei 10
IDN-R3(config-rtr)#ei ro 3.3.3.3
IDN-R3(config-rtr)#no sh
IDN-R3(config-rtr)#ex
IDN-R3(config)#int fa1/0
IDN-R3(config-if)#ipv ei 10
IDN-R3(config-if)#ex
IDN-R3(config)#int fa0/0
IDN-R3(config-if)#ipv ei 10
IDN-R3(config-if)#ex

Jika sudah, selanjutnya coba lakukan verifikasi ping dari R1 ke R3.

Selanjutnya, kita akan melakukan konfigurasi blok lainnya.

Pada blok tersebut, konfigurasi OSPFv3.

IDN-R1(config)#ipv router os 10
IDN-R1(config-rtr)#ro 1.1.1.1
IDN-R1(config-rtr)#ex
IDN-R1(config)#int fa0/0
IDN-R1(config-if)#ipv os 10 ar 0
IDN-R1(config-if)#ex
IDN-R4(config)#ipv un
IDN-R4(config)#ipv router os 10
IDN-R4(config-rtr)#ro 4.4.4.4
IDN-R4(config-rtr)#ex
IDN-R4(config)#int ra fa0/0-1
IDN-R4(config-if-range)#ipv os 10 ar 0
IDN-R4(config-if-range)#ex
IDN-R5(config)#ipv un
IDN-R5(config)#ipv router os 10
IDN-R5(config-rtr)#ro 5.5.5.5
IDN-R5(config-rtr)#ex
IDN-R5(config)#int fa0/0
IDN-R5(config-if)#ipv os 10 ar 0
IDN-R5(config-if)#ex

Setelah itu, lakukan verifikasi bahwa R5 sudah dapat melakukan ping ke R1.

 

Jika sudah, selanjutnya kita akan melakukan konfigurasi agar R3 dan R2 memiliki authentikasi menggunakan MD5 pada IPv6.

IDN-R2(config)#key chain IDN1
IDN-R2(config-keychain)#key 1
IDN-R2(config-keychain-key)#key IDN1
IDN-R2(config-keychain-key)#ex
IDN-R2(config-keychain)#ex
IDN-R2(config)#int fa1/1
IDN-R2(config-if)#ipv aut mod ei 10 md5
IDN-R2(config-if)#ipv aut key ei 10 IDN1
IDN-R2(config-if)#ex
IDN-R3(config)#key chain IDN1
IDN-R3(config-keychain)#key 1
IDN-R3(config-keychain-key)#key IDN1
IDN-R3(config-keychain-key)#ex
IDN-R3(config-keychain)#ex
IDN-R3(config)#int fa1/0
IDN-R3(config-if)#ipv aut mod ei 10 md5
IDN-R3(config-if)#ipv aut key ei 10 IDN1
IDN-R3(config-if)#ex

Selanjutnya, kita akan melakukan konfigurasi pada blok lainnya.

Konfigurasikan Etherchannel pada kedua switch tersebut.

IDN-SW2(config)#int ra fa0/1-5
IDN-SW2(config-if-range)#channel-g 1 mod ac
IDN-SW2(config-if-range)#int port 1
IDN-SW2(config-if)#sw mod tr
IDN-SW2(config-if)#ex
IDN-SW3(config)#int ra fa0/1-5
IDN-SW3(config-if-range)#channel-g 1 mod ac
IDN-SW3(config-if-range)#int port 1
IDN-SW3(config-if)#sw mod tr
IDN-SW3(config-if)#ex

Selanjutnya, kita akan menambahkan access list agar PC3 tidak dapat mengakses server. Konfigurasi DNS terlebih dahulu.

Setelah itu lakukan verifikasi terlebih dahulu bahwa PC3 dapat terhubung dengan DNS tersebut.Lakukan redistribute terlebih dahulu pada R1.

IDN-R1(config)#ipv router os 10
IDN-R1(config-rtr)#redis ei 10 tag 1
IDN-R1(config-rtr)#ex
IDN-R1(config)#ipv router ei 10
IDN-R1(config-rtr)#redis os 10 met 1 1 1 1 1
IDN-R1(config-rtr)#ex

Jika sudah, tambahkan access list pada R3 agar PC3 tidak dapat akses web server.

IDN-R3(config)#ipv acc IDN
IDN-R3(config-ipv6-acl)#den tcp host 55::2 host 30::2 eq www
IDN-R3(config-ipv6-acl)#per ipv an an
IDN-R3(config-ipv6-acl)#ex

Setelah itu definisikan port untuk ACL tersebut.

IDN-R3(config)#int fa0/0
IDN-R3(config-if)#ipv traff IDN out

IDN-R3(config-if)#ex

Lalu lakukan verifikasi. 

Lab 21 Superlab Cisco

SUPERLAB 21
Materi :
  1. VoIP
  2. Port Security
  3. Telnet 
  4. SSH
  5. HSRP
  6. Routing EIGRP
  7. Static NAT
  8. VLAN
  9. DHCP

Konfigurasi

Kita akan melakkan konfigrasi pada bagian kiri terlebih dahulu.

Pada bagian tersebut, konfigurasi DHCP Server pada R1.

IDN-R1(config)#ip dhcp pool voice
IDN-R1(dhcp-config)#net 133.133.133.0 255.255.255.0
IDN-R1(dhcp-config)#def 133.133.133.1
IDN-R1(dhcp-config)#op 150 ip 133.133.133.1
IDN-R1(dhcp-config)#ex

Setelah itu tambahan VoIP Service pada router tersebut.

IDN-R1(config)#tel
IDN-R1(config-telephony)#max-d 5
IDN-R1(config-telephony)#max-e 5
IDN-R1(config-telephony)#ip sou 133.133.133.1 port 2000
IDN-R1(config-telephony)#auto ass 4 to 6
IDN-R1(config-telephony)#auto ass 1 to 5
IDN-R1(config-telephony)#ex

Jika sudah, tambahkan nomor untuk digunakan VoIP nantinya.

IDN-R1(config)#ephone-d 1
IDN-R1(config-ephone-dn)#num 101010
IDN-R1(config-ephone-dn)#ex
IDN-R1(config)#ephone-d 2
IDN-R1(config-ephone-dn)#num 202020
IDN-R1(config-ephone-dn)#ex

Jika sudah, definisikan interface yang menuju IP Phone pada Switch.

IDN-SW1(config)#int ra fa6/1,fa7/1
IDN-SW1(config-if-range)#sw mod acc
IDN-SW1(config-if-range)#sw vo vlan 1
IDN-SW1(config-if-range)#ex

Lalu lakukan verifikasi terhadap IP Phone.

Selanjutnya, pastikan PC mendapatkan IP DHCP. 

Lalu konfigurasi pada switch port security.

IDN-SW1(config)#int fa1/1
IDN-SW1(config-if)#sw mod acc
IDN-SW1(config-if)#sw port
IDN-SW1(config-if)#sw port mac stick
IDN-SW1(config-if)#sw port vio sh
IDN-SW1(config-if)#ex
IDN-SW1(config)#int fa2/1
IDN-SW1(config-if)#sw mod acc
IDN-SW1(config-if)#sw port
IDN-SW1(config-if)#sw port mac stick
IDN-SW1(config-if)#sw port vio res
IDN-SW1(config-if)#ex

Lalu lakukan verifikasi pada switch.

 

Lalu tambahkan routing EIGRP pada R1.

IDN-R1(config)#ro ei 10
IDN-R1(config-router)#net 133.133.133.0
IDN-R1(config-router)#net 12.12.12.0
IDN-R1(config-router)#no aut
IDN-R1(config-router)#ex

Jika sudah, selanjutnya kita konfigurasi agar R1 dapat di telnet.

IDN-R1(config)#line vty 0 4
IDN-R1(config-line)#pass idn
IDN-R1(config-line)#login
IDN-R1(config-line)#enable pass idn

Lalu lakukan verifikasi.

Lalu selanjutnya, kita konfigurasikan kembali agar R1 dapat di remote menggunakan SSH.

IDN-R1(config)#ip domain-n idn.id
IDN-R1(config)#cry key gen rsa
The name for the keys will be: IDN-R1.idn.id
Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys. Choosing a key modulus greater than 512 may take
a few minutes.
How many bits in the modulus [512]: 512
% Generating 512 bit RSA keys, keys will be non-exportable…[OK]
IDN-R1(config)#line vty 0 4
IDN-R1(config-line)#trans in ssh
IDN-R1(config-line)#exit

Lalu lakukan verifikasi kembali. 

 Selanjutnya, lakukan konfigurasi pada bagian tengah.

Pada bagian tersebut, konfigurasi HSRP terlebih dahulu.

IDN-R2(config)#int fa1/0
IDN-R2(config-if)#stand 1 ip 24.24.24.24
IDN-R2(config-if)#stand 1 pre
IDN-R2(config-if)#ex
IDN-R4(config)#int fa0/0
IDN-R4(config-if)#stand 1 ip 24.24.24.24
IDN-R4(config-if)#stand 1 pre
IDN-R4(config-if)#stand 1 prio 160
IDN-R4(config-if)#stand 1 track fa0/0
IDN-R4(config-if)#ex

Jika sudah, konfigurasi routing EIGRP.

IDN-R2(config)#ro ei 10
IDN-R2(config-router)#net 23.23.23.0
IDN-R2(config-router)#net 12.12.12.0
IDN-R2(config-router)#net 24.24.24.0
IDN-R2(config-router)#no aut
IDN-R2(config-router)#ex
IDN-R3(config)#ro ei 10
IDN-R3(config-router)#net 23.23.23.0
IDN-R3(config-router)#net 34.34.34.0
IDN-R3(config-router)#no aut

IDN-R3(config-router)#ex

IDN-R4(config)#ro ei 10
IDN-R4(config-router)#net 34.34.34.0
IDN-R4(config-router)#net 24.24.24.0
IDN-R4(config-router)#net 45.45.45.0
IDN-R4(config-router)#no aut
IDN-R4(config-router)#ex

Setelah itu konfigurasi bagian kanan.

Pada bagan kanan tersebut, konfigurasikan routing EIGRP.

IDN-R5(config)#ro ei 10
IDN-R5(config-router)#net 56.56.56.0
IDN-R5(config-router)#net 145.145.145.0
IDN-R5(config-router)#net 45.45.45.0
IDN-R5(config-router)#no aut
IDN-R5(config-router)#ex
IDN-R6(config)#ro ei 10
IDN-R6(config-router)#net 50.50.50.0
IDN-R6(config-router)#net 56.56.56.0
IDN-R6(config-router)#net 67.67.67.0
IDN-R6(config-router)#no aut
IDN-R6(config-router)#ex

Setelah itu, konfigurasikan pada R5 static nat.

IDN-R5(config)#ip nat in sou stat 145.145.145.2 56.56.56.56
IDN-R5(config)#int fa6/0
IDN-R5(config-if)#ip nat in
IDN-R5(config-if)#ex
IDN-R5(config)#int fa1/0
IDN-R5(config-if)#ip nat out
IDN-R5(config-if)#ex

Jika sudah, lakuan verifikasi. Selanjutnya, lakukan knfigurasi pada bagian atas.

 

Selanjutnya tambahkan VLAN terlebih dahulu pada SW3.

IDN-SW3(config)#vlan 10
IDN-SW3(config-vlan)#name VLAN10-IDN
IDN-SW3(config-vlan)#ex
IDN-SW3(config)#vlan 20
IDN-SW3(config-vlan)#name VLAN20-IDN
IDN-SW3(config-vlan)#ex

Setelah itu definisikan interface yang akan di daftarkan ke dalam VLAN.

IDN-SW3(config)#int fa1/1
IDN-SW3(config-if)#sw mod acc
IDN-SW3(config-if)#sw acc vlan 10
IDN-SW3(config-if)#ex
IDN-SW3(config)#int fa2/1
IDN-SW3(config-if)#sw mod acc
IDN-SW3(config-if)#sw acc vlan 20
IDN-SW3(config-if)#ex
IDN-SW3(config)#int fa0/1
IDN-SW3(config-if)#sw mod tr
IDN-SW3(config-if)#ex

Jika sudah, buat agar R7 sebagai gateway dari VLAN yang sebelumnya sudah kita buat.

IDN-R7(config)#int fa1/0
IDN-R7(config-if)#no shut
IDN-R7(config-if)#ex
IDN-R7(config)#int fa1/0.10
IDN-R7(config-subif)#en dot 10
IDN-R7(config-subif)#ip addr 10.10.10.1 255.255.255.0
IDN-R7(config-subif)#ex
IDN-R7(config)#int fa1/0.20
IDN-R7(config-subif)#en dot 20
IDN-R7(config-subif)#ip addr 20.20.20.1 255.255.255.0
IDN-R7(config-subif)#ex

Setelah itu tambahkan routing EIGRP.

IDN-R7(config)#ro ei 10
IDN-R7(config-router)#net 10.10.10.0
IDN-R7(config-router)#net 20.20.20.0
IDN-R7(config-router)#net 67.67.67.0
IDN-R7(config-router)#no aut
IDN-R7(config-router)#ex

Jika sudah, lakukan verifikasi.

Lab 26 Superlab Cisco

SUPERLAB 26

Materi
  1. DHCP Server
  2. Routing EIGRP
  3. Routing OSPF
  4. Routing RIP
  5. Redistribute
  6. VLAN
  7. VoIP
  8. Standart Access List
  9. Extended Access List

Konfigurasi

Konfigurasi bagian kanan terlebih dahulu.

Tambahkan VLAN terlebih dahulu sesuai bagian masing masing.

IDN-SW3(config)#vlan 10
IDN-SW3(config-vlan)#name VLAN10-IDN
IDN-SW3(config-vlan)#ex
IDN-SW2(config)#vlan 20
IDN-SW2(config-vlan)#name VLAN20-IDN
IDN-SW2(config-vlan)#ex

Setelah itu definisikan portnya untuk VLAN dan juga trunk.

IDN-SW3(config)#int fa0/2
IDN-SW3(config-if)#sw mod acc
IDN-SW3(config-if)#sw acc vlan 10
IDN-SW3(config-if)#ex
IDN-SW3(config)#int fa0/1
IDN-SW3(config-if)#sw mod tr
IDN-SW3(config-if)#ex
IDN-SW2(config)#int fa0/2
IDN-SW2(config-if)#sw mod acc
IDN-SW2(config-if)#sw acc vlan 20
IDN-SW2(config-if)#ex
IDN-SW2(config)#int fa0/1
IDN-SW2(config-if)#sw mod tr

IDN-SW2(config-if)#ex

Selanjutnya lakukan konfigurasi pada router yang terhubung ke switch.

IDN-R6(config)#int fa0/0.20
IDN-R6(config-subif)#en dot 20
IDN-R6(config-subif)#ip addr 10.10.10.1 255.255.255.0
IDN-R6(config-subif)#ex
IDN-R5(config)#int fa1/0.10
IDN-R5(config-subif)#en dot 10
IDN-R5(config-subif)#ip addr 13.13.13.1 255.255.255.0
IDN-R5(config-subif)#ex

Selanjutnya, kita akan membuat agar client mendapatkan ip dhcp. Oleh karena itu konfigurasi DHCP server pada setiap router.

IDN-R5(config)#ip dhcp pool vlan10
IDN-R5(dhcp-config)#net 13.13.13.0 255.255.255.0
IDN-R5(dhcp-config)#def 13.13.13.1
IDN-R5(dhcp-config)#ex
IDN-R6(config)#ip dhcp pool vlan20
IDN-R6(dhcp-config)#net 10.10.10.0 255.255.255.0
IDN-R6(dhcp-config)#def 10.10.10.1
IDN-R6(dhcp-config)#ex

Lalu lakukan verifikasi terhadap client. Jika sudah, konfigurasikan routing EIGRP pada bagian tersebut.

IDN-R4(config)#ro ei 100
IDN-R4(config-router)#net 12.12.12.0
IDN-R4(config-router)#net 11.11.11.0
IDN-R4(config-router)#no aut
IDN-R4(config-router)#ex
IDN-R5(config)#ro ei 100
IDN-R5(config-router)#net 12.12.12.0
IDN-R5(config-router)#net 13.13.13.0
IDN-R5(config-router)#net 14.14.14.0
IDN-R5(config-router)#no aut
IDN-R5(config-router)#ex
IDN-R6(config)#ro ei 100
IDN-R6(config-router)#net 11.11.11.0
IDN-R6(config-router)#net 10.10.10.0
IDN-R6(config-router)#no aut
IDN-R6(config-router)#ex

jika sudah, lakukan konfigurasi pada bagian kiri.

Pada bagian tersebut, konfigurasikan routing RIP.

IDN-R1(config)#ro ri
IDN-R1(config-router)#ver 2
IDN-R1(config-router)#net 20.20.20.0
IDN-R1(config-router)#net 19.19.19.0
IDN-R1(config-router)#ex
IDN-R0(config)#ro ri
IDN-R0(config-router)#ver 2
IDN-R0(config-router)#net 21.21.21.0
IDN-R0(config-router)#net 19.19.19.0
IDN-R0(config-router)#net 18.18.18.0
IDN-R0(config-router)#ex
IDN-R2(config)#ro ri
IDN-R2(config-router)#ver 2
IDN-R2(config-router)#net 18.18.18.0
IDN-R2(config-router)#net 17.17.17.0
IDN-R2(config-router)#net 16.16.16.0
IDN-R2(config-router)#ex

Selanjutnya kita akan melakukan konfigurasi agar PC1 tidak bisa melakukan ping kepada server.

IDN-R0(config)#acc 1 den host 17.17.17.2
IDN-R0(config)#acc 1 per an
IDN-R0(config)#int fa1/0
IDN-R0(config-if)#ip acc 1 out
IDN-R0(config-if)#ex
IDN-R0(config)#int fa0/0
IDN-R0(config-if)#ip acc 1 in
IDN-R0(config-if)#ex

Lalu lakukan verifikasi.

Maka akan gagal. Selanjutnya, sekarang giliran PC2 yang akan dibatasi akses ke server.

IDN-R0(config)#acc 100 den tcp host 17.17.17.3 host 21.21.21.2 eq www
IDN-R0(config)#acc 100 per ip an an
IDN-R0(config)#int fa1/0
IDN-R0(config-if)#ip acc 100 out
IDN-R0(config-if)#ex
IDN-R0(config)#int fa0/0
IDN-R0(config-if)#ip acc 100 in
IDN-R0(config-if)#ex

Lalu lakukan verifikasi ping dan juga akses website.


 

Maka ketika akses web akan gagal. Selanjutnya, kita akan melakukan konfigurasi VoIP. Tambahkan DHCP terlebih dahulu pada R1.

IDN-R1(config)#int fa0/1.1
IDN-R1(config-subif)#en dot 1
IDN-R1(config-subif)#ip addr 20.20.20.1 255.255.255.0
IDN-R1(config-subif)#ex
IDN-R1(config)#ip dhcp pool voice
IDN-R1(dhcp-config)#net 20.20.20.0 255.255.255.0
IDN-R1(dhcp-config)#def 20.20.20.1
IDN-R1(dhcp-config)#op 150 ip 20.20.20.1
IDN-R1(dhcp-config)#ex

Lalu enable service voip yang ada pada R1.

IDN-R1(config)#tel
IDN-R1(config-telephony)#max-d 5
IDN-R1(config-telephony)#max-e 5
IDN-R1(config-telephony)#ip sou 20.20.20.1 port 2000
IDN-R1(config-telephony)#auto ass 1 to 5
IDN-R1(config-telephony)#ex

Setelah itu konfigurasi number yang nantinya akan diberikan ke IP Phone.

IDN-R1(config)#ephone-d 1
IDN-R1(config-ephone-dn)#num 1001
IDN-R1(config-ephone-dn)#ex
IDN-R1(config)#ephone-d 2
IDN-R1(config-ephone-dn)#num 1002
IDN-R1(config-ephone-dn)#ex

Lalu lakukan verifikasi pada IP Phone.Jika sudah, lakukan konfigurasi pada bagian tengah.

Pada bagian tersebut, tambahkan routing OSPF, EIGRP, dan juga RIP.

IDN-R7(config)#ro os 1
IDN-R7(config-router)#net 17.17.17.0 0.0.0.255 area 0
IDN-R7(config-router)#net 15.15.15.0 0.0.0.255 area 0
IDN-R7(config-router)#ex

Dikarenakan ada beberapa routing yang berada pada R3, maka lakukan redistribute. 

IDN-R3(config)#ro ei 100
IDN-R3(config-router)#net 14.14.14.0
IDN-R3(config-router)#redis os 1 met 1 1 1 1 1
IDN-R3(config-router)#redis ri met 1 1 1 1 1

IDN-R3(config-router)#ex

IDN-R3(config)#ro os 1
IDN-R3(config-router)#net 15.15.15.0 0.0.0.255 area 0
IDN-R3(config-router)#redis ei 100 sub
IDN-R3(config-router)#redis ri sub

IDN-R3(config-router)#ex

IDN-R3(config)#ro ri
IDN-R3(config-router)#ver 2
IDN-R3(config-router)#net 16.16.16.0
IDN-R3(config-router)#redis ei 100 met 1
IDN-R3(config-router)#redis os 1 met 1
IDN-R3(config-router)#ex

Jika sudah, lakukan verifikasi dan pastikan semuanya saling dapat berhubungan. 

    Lab 33 Superlab CIsco

    SUPERLAB 33
    Materi :
    1. PPPoE
    2. SSH
    3. Telnet
    4. Routing OSPF
    5. NTP
    6. ACL Standart List
    7. ACL Named List
    8. WLAN
    9. DHCP VLAN
    10. Syslog

    Konfigurasi 

    Pertama, kita akan melakukan konfigurasi pada R1, R2, dan juga R3. Pada ketiga router tersebut, tambahkan routing OSPF.

    IDN-R1(config)#ro os 1
    IDN-R1(config-router)#net 11.11.11.0 0.0.0.255 area 0
    IDN-R1(config-router)#net 13.13.13.0 0.0.0.255 area 0
    IDN-R1(config-router)#net 10.10.10.0 0.0.0.255 area 0
    IDN-R1(config-router)#net 12.12.12.0 0.0.0.255 area 0
    IDN-R1(config-router)#ex
    IDN-R2(config)#ro os 1
    IDN-R2(config-router)#net 12.12.12.0 0.0.0.255 area 0
    IDN-R2(config-router)#net 13.13.13.0 0.0.0.255 area 0
    IDN-R2(config-router)#net 23.23.23.0 0.0.0.255 area 0
    IDN-R2(config-router)#net 213.213.213.0 0.0.0.255 area 0
    IDN-R2(config-router)#ex
    IDN-R3(config)#ro os 1
    IDN-R3(config-router)#net 23.23.23.0 0.0.0.255 area 0
    IDN-R3(config-router)#net 123.123.123.0 0.0.0.255 area 0
    IDN-R3(config-router)#net 17.17.17.0 0.0.0.255 area 0
    IDN-R3(config-router)#net 16.16.16.0 0.0.0.255 area 0
    IDN-R3(config-router)#ex

    Jika sudah, pastikan router tersebut dapat saling berhubungan. Selanjutnya konfigurasi pada bagian berikut.

     

    Lakukan konfigurasi agar router dapat di telnet.

    IDN-R1(config)#line vty 0 4
    IDN-R1(config-line)#pass IDN
    IDN-R1(config-line)#login
    IDN-R1(config-line)#enable pass IDN

    Lalu lakukan verifikasi pada PC.

    Selanjutnya, kita coba agar PC dapat melakukan SSH terhadap router tersebut. Buat RSA terlebih dahulu

    IDN-R1(config)#ip domain-name idn.com
    IDN-R1(config)#cry key gen rsa
    % You already have RSA keys defined named IDN-R1.id-networkers.com .
    % Do you really want to replace them? [yes/no]: yes
    The name for the keys will be: IDN-R1.idn.com
    Choose the size of the key modulus in the range of 360 to 2048 for your
    General Purpose Keys. Choosing a key modulus greater than 512 may take
    a few minutes.
    How many bits in the modulus [512]: 512
    % Generating 512 bit RSA keys, keys will be non-exportable…[OK]
    IDN-R1(config)#

    Setelah itu lakukan konfigurasi agar R1 dapat di remote melalui ssh.

    IDN-R1(config)#line vty 0 4
    *Mar 9 10:2:29.346: RSA key size needs to be at least 768 bits for ssh version 2
    *Mar 9 10:2:29.346: %SSH-5-ENABLED: SSH 1.5 has been enabled
    IDN-R1(config-line)#login loc
    IDN-R1(config-line)#trans in all
    IDN-R1(config-line)#exit

    Lalu lakukan verifikasi.

    Selanjutnya konfigurasi NTP.

    Untuk konfigurasi NTP, kita akan menggunakan Server 1.

    Lalu definisikan server 1 pada router.

    IDN-R1(config)#ntp ser 11.11.11.3

    Jika sudah, lakukan verifikasi terhadap NTP tersebut.

     

    Selanjutnya, kita akan melakukan konfigurasi syslog. Syslog sendiri akan menampung log yang ada pada jaringan tersebut.Kita akan menggunakan Server 0 sebagai server Syslog.

    IDN-R1(config)#logging 12.12.12.2
    IDN-R1(config)#ser time log date ms

    Lalu lakukan verifikasi pada server. 

    Jika sudah, selanjutnya lakukan konfigurasi pada bagian lainnya.

    Konfigurasi wireless terlebih dahulu.

    Jika sudah, pastikan client mendapatkan ip dhcp.

    Selanjutnya konfigurasi bagian lainnya.

    Pada bagian tersebut, konfigurasi cloud terlebih dahulu.

    Jika sudah, lakukan konfigurasi PPPoE pada R3.

    IDN-R3(config)#int fa0/1
    IDN-R3(config-if)#pppoe en
    IDN-R3(config-if)#int vir 1
    IDN-R3(config-if)#ip un fa0/1
    IDN-R3(config-if)#peer def ip addr pool idn
    IDN-R3(config-if)#ppp aut chap

    Selanjutnya enable service VPDN yang ada pada router.

    IDN-R3(config-if)#vpdn en
    IDN-R3(config)#vpdn-g gro0
    IDN-R3(config-vpdn)#acc
    IDN-R3(config-vpdn-acc-in)#prot pppoe
    IDN-R3(config-vpdn-acc-in)#vir 1
    IDN-R3(config-vpdn-acc-in)#ex
    IDN-R3(config-vpdn)#ex
    IDN-R3(config)#ip loc pool idn 10.2.2.10 10.3.3.10
    IDN-R3(config)#user idn pass idn

    Setelah itu lakukan verifikasi apakah PC sudah bisa connect ke PPPoE yang sudah kita buat atau belum.

    Jika sudah, selanjutnya kita akan melakukan konfigurasi ACL.

    Lakukan konfigurasi pada R3.

    IDN-R3(config)#acc 1 den 123.123.123.0 0.0.0.255
    IDN-R3(config)#acc 1 per an
    IDN-R3(config)#int fa0/0
    IDN-R3(config-if)#ip acc 1 out
    IDN-R3(config-if)#ex
    IDN-R3(config)#int fa1/0
    IDN-R3(config-if)#ip acc 1 in
    IDN-R3(config-if)#ex

    Lalu lakukan verifikasi.

     

    Maka hasilnya akan gagal. Selanjutnya lakukan konfigurasi pada bagian lainnya.

    Pada bagian tersebut, jadikan router sebagai DHCP server agar nantinya client hanya tinggal meminta address dari router.

    IDN-R15(config)#ip dhcp pool local1
    IDN-R15(dhcp-config)#net 15.15.15.0 255.255.255.0
    IDN-R15(dhcp-config)#def 15.15.15.1
    IDN-R15(dhcp-config)#dns 8.8.8.8
    IDN-R15(dhcp-config)#ex
    IDN-R16(config)#ip dhcp pool local2
    IDN-R16(dhcp-config)#net 16.16.16.0 255.255.255.0
    IDN-R16(dhcp-config)#def 16.16.16.1
    IDN-R16(dhcp-config)#dns 8.8.8.8
    IDN-R16(dhcp-config)#ex
    IDN-R17(config)#ip dhcp pool local3
    IDN-R17(dhcp-config)#net 17.17.17.0 255.255.255.0
    IDN-R17(dhcp-config)#def 17.17.17.1
    IDN-R17(dhcp-config)#dns 8.8.8.8
    IDN-R17(dhcp-config)#ex

    Setelah itu lakukan verifikasi terhadap setiap PC. 

    Jika sudah, maka pastikan setiap device sudah dapat terhubung.

      Lab 19 Superlab Cisco

      SUPERLAB 19

      Materi :
      1. VLAN
      2. DHCP
      3. EIGRP
      4. RIP
      5. OSPF
      6. Redistribute
      7. Wireless
      8. Port-Security
      9. SVI

      Konfigurasi

      Lakukan konfigurasi pada bagian kanan terlebih dahulu.

      Pada bagian tersebut, kita akan menambahkan VLAN terlebih dahulu pada switch yang ada.

      IDN-SW2(config)#vlan 10
      IDN-SW2(config-vlan)#name VLAN10-IDN
      IDN-SW2(config-vlan)#ex
      IDN-SW4(config)#vlan 30
      IDN-SW4(config-vlan)#name VLAN30-IDN
      IDN-SW4(config-vlan)#ex
      IDN-SW10(config)#vlan 30
      IDN-SW10(config-vlan)#name VLAN30-IDN
      IDN-SW10(config-vlan)#ex
      IDN-SW3(config)#vlan 20
      IDN-SW3(config-vlan)#name VLAN20-IDN
      IDN-SW3(config-vlan)#ex

      Lalu definisikan interface yang akan di daftarkan ke dalam VLAN.

      IDN-SW2(config)#int ra fa0/2-4
      IDN-SW2(config-if-range)#sw mod acc
      IDN-SW2(config-if-range)#sw acc vlan 10
      IDN-SW2(config-if-range)#ex
      IDN-SW4(config)#int fa0/1
      IDN-SW4(config-if)#sw mod tr
      IDN-SW4(config-if)#ex
      IDN-SW5(config)#int ra fa0/1-2
      IDN-SW5(config-if-range)#sw mod acc
      IDN-SW5(config-if-range)#sw acc vlan 30
      IDN-SW5(config-if-range)#ex
      IDN-SW5(config)#int ra fa0/4-5
      IDN-SW5(config-if-range)#sw mod tr
      IDN-SW5(config-if-range)#ex
      IDN-SW10(config)#int fa0/1
      IDN-SW10(config-if)#sw mod tr
      IDN-SW10(config-if)#ex
      IDN-SW3(config)#int ra fa0/2-4
      IDN-SW3(config-if-range)#sw mod acc
      IDN-SW3(config-if-range)#sw acc vlan 20
      IDN-SW3(config-if-range)#ex
      IDN-SW3(config)#int fa0/1
      IDN-SW3(config-if)#sw mod tr
      IDN-SW3(config-if)#ex

      Lalu kita akan melakukan konfigurasi agar VLAN yang sudah dibuat tersebut memiliki gateway. Oleh karena itu, konfigurasi pada R5 dan juga R8 agar menjadi gateway untuk VLAN tersebut.

      IDN-R5(config)#int fa1/0
      IDN-R5(config-if)#no shut
      IDN-R5(config-if)#ex
      IDN-R5(config)#int fa1/0.10
      IDN-R5(config-subif)#en dot 10
      IDN-R5(config-subif)#ip addr 125.125.125.1 255.255.255.0
      IDN-R5(config-subif)#ex
      IDN-R8(config)#int fa1/0
      IDN-R8(config-if)#no shut
      IDN-R8(config-if)#ex
      IDN-R8(config)#int fa1/0.20
      IDN-R8(config-subif)#en dot 20
      IDN-R8(config-subif)#ip addr 38.38.38.1 255.255.255.0
      IDN-R8(config-subif)#ex

      Jika sudah, sekarang kita akan menjadikan kedua router tersebut sebagai DHCP Server.

      IDN-R5(config)#ip dhcp pool VLAN10
      IDN-R5(dhcp-config)#net 125.125.125.0 255.255.255.0
      IDN-R5(dhcp-config)#def 125.125.125.1
      IDN-R5(dhcp-config)#dns 8.8.8.8
      IDN-R5(dhcp-config)#ex
      IDN-R8(config)#ip dhcp pool VLAN20
      IDN-R8(dhcp-config)#net 38.38.38.0 255.255.255.0
      IDN-R8(dhcp-config)#def 38.38.38.1
      IDN-R8(dhcp-config)#dns 8.8.8.8
      IDN-R8(dhcp-config)#ex

      Lalu lakukan verifikasi bahwa client sudah mendapatkan dhcp.

       

      Selanjutnya, kita akan melakukan konfigurasi pada bagian tengah.

      Konfigurasi routing pada router yang ada.

      IDN-R5(config)#ro ei 100
      IDN-R5(config-router)#net 35.35.35.0
      IDN-R5(config-router)#net 125.125.125.0
      IDN-R5(config-router)#no aut
      IDN-R5(config-router)#ex
      IDN-R6(config)#ro ei 100
      IDN-R6(config-router)#net 146.146.146.0
      IDN-R6(config-router)#net 36.36.36.0
      IDN-R6(config-router)#no aut
      IDN-R6(config-router)#ex
      IDN-R3(config)#ro ei 100
      IDN-R3(config-router)#net 35.35.35.0
      IDN-R3(config-router)#net 36.36.36.0
      IDN-R3(config-router)#net 13.13.13.0
      IDN-R3(config-router)#no aut
      IDN-R3(config-router)#ex
      IDN-R7(config)#ro os 1
      IDN-R7(config-router)#net 107.107.107.0 0.0.0.255 area 0
      IDN-R7(config-router)#net 27.27.27.0 0.0.0.255 area 0
      IDN-R7(config-router)#ex
      IDN-R8(config)#ro os 1
      IDN-R8(config-router)#net 38.38.38.0 0.0.0.255 area 0
      IDN-R8(config-router)#net 28.28.28.0 0.0.0.255 area 0
      IDN-R8(config-router)#ex
      IDN-R2(config)#ro os 1
      IDN-R2(config-router)#net 12.12.12.0 0.0.0.255 area 0
      IDN-R2(config-router)#net 27.27.27.0 0.0.0.255 area 0
      IDN-R2(config-router)#net 28.28.28.0 0.0.0.255 area 0
      IDN-R2(config-router)#ex

      Lalu pada R1, tambahkan 3 jenis routing yang berbeda.

      IDN-R1(config)#ro os 1
      IDN-R1(config-router)#net 12.12.12.0 0.0.0.255 area 0
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ei 100
      IDN-R1(config-router)#net 13.13.13.0
      IDN-R1(config-router)#no aut
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ri
      IDN-R1(config-router)#ver 2
      IDN-R1(config-router)#net 100.100.100.0
      IDN-R1(config-router)#net 117.117.117.0
      IDN-R1(config-router)#net 16.16.16.0
      IDN-R1(config-router)#ex

      Dikarenakan ada beberapa jenis routing yang berbeda, selanjutnya lakukan redistribute.

      IDN-R1(config)#ro os 1
      IDN-R1(config-router)#redis rip sub
      IDN-R1(config-router)#redis ei 100 sub
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ei 100
      IDN-R1(config-router)#redis os 1 met 1 1 1 1 1
      IDN-R1(config-router)#redis rip met 1 1 1 1 1
      IDN-R1(config-router)#ex
      IDN-R1(config)#ro ri
      IDN-R1(config-router)#ver 2
      IDN-R1(config-router)#redis os 1 met 1
      IDN-R1(config-router)#redis ei 100 met 1
      IDN-R1(config-router)#ex

      Jika sudah, lakukan konfigurasi pada bagian kiri.

      Konfigurasi wirelessnya.

      Jika sudah, lakukan verifikasi pada server, apakah sudah mendapat IP DHCP atau belum.

      Setelah itu, lakukan konfigurasi pada bagian lainnya.

      Pada bagian tersebut, tambahkan VLAN terlebih dahulu pada MLS.

      IDN-SW11(config)#vlan 40
      IDN-SW11(config-vlan)#name VLAN40-IDN
      IDN-SW11(config-vlan)#ex

      Lalu tambahkan ip address untuk VLAN tersebut.

      IDN-SW11(config)#int vlan 40
      IDN-SW11(config-if)#ip addr 117.117.117.11 255.255.255.0
      IDN-SW11(config-if)#ex

      Jangan lupa untuk mendefinisikan interface yang akan di daftarkan ke VLAN tersebut.

      IDN-SW11(config)#int fa0/1
      IDN-SW11(config-if)#sw mod acc
      IDN-SW11(config-if)#sw acc vlan 40
      IDN-SW11(config-if)#ex

      Jika sudah, tambahkan routing RIP agar client dapat berhubungan dengan device lainnya.

      IDN-SW11(config)#ro ri
      IDN-SW11(config-router)#ver 2
      IDN-SW11(config-router)#net 111.111.111.0
      IDN-SW11(config-router)#net 117.117.117.0
      IDN-SW11(config-router)#ex

      Selanjutnya lakukan konfigurasi pada bagian lainnya.

      IDN-SW6(config)#vlan 50
      IDN-SW6(config-vlan)#name VLAN50-IDN
      IDN-SW6(config-vlan)#ex

      Lalu definisikan interface yang akan didaktarkan ke dalam VLAN yang sudah dibuat tadi. 

      IDN-SW6(config)#int ra fa0/2-3
      IDN-SW6(config-if-range)#sw mod acc
      IDN-SW6(config-if-range)#sw acc vlan 50
      IDN-SW6(config-if-range)#ex
      IDN-SW6(config)#int fa0/1
      IDN-SW6(config-if)#sw mod tr
      IDN-SW6(config-if)#ex

      Selanjutnya, kita akan melakukan konfigurasi port security. Kita akan membuat PC4 tidak dapat terhubung dengan jaringan.

      IDN-SW6(config)#int fa0/2
      IDN-SW6(config-if)#sw port
      IDN-SW6(config-if)#sw port mac 0040.0B1C.D6AE
      IDN-SW6(config-if)#ex

      Lalu pastikan PC tidak dapat berkomunikasi. 

      Lab 47 Superlab Cisco

      SUPERLAB 47
      Materi :
      1. EIGRPv6
      2. OSPFv4
      3. Redistribute
      4. DHCP IPv6
      5. Authentication key chain  

      Konfigurasi

      Pertama tama, lakukan konfigurasi pada bagian kiri terlebih dahulu.

      Tambahkan address ipv6 terlebih dahulu kepada interface yang ada pada router yang nantinya akan kita gunakan. Jika sudah, tambahkan routing EIGRP.

      IDN-R4(config)#ipv un
      IDN-R4(config)#ipv router ei 5
      IDN-R4(config-rtr)#no shut
      IDN-R4(config-rtr)#ei ro 1.1.1.1
      IDN-R4(config-rtr)#ex
      IDN-R4(config)#int fa0/0
      IDN-R4(config-if)#ipv ei 5
      IDN-R4(config-if)#ex
      IDN-R4(config)#int fa0/1
      IDN-R4(config-if)#ipv ei 5
      IDN-R4(config-if)#ex
      IDN-R1(config)#ipv u
      IDN-R1(config)#ipv router ei 5
      IDN-R1(config-rtr)#no shut
      IDN-R1(config-rtr)#ei ro 3.3.3.3
      IDN-R1(config-rtr)#ex
      IDN-R1(config)#int fa0/0
      IDN-R1(config-if)#ipv ei 5
      IDN-R1(config-if)#ex
      IDN-R1(config)#int fa0/1
      IDN-R1(config-if)#ipv ei 5
      IDN-R1(config-if)#ex
      IDN-R2(config)#ipv un
      IDN-R2(config)#ipv router ei 5
      IDN-R2(config-rtr)#no shut
      IDN-R2(config-rtr)#ei ro 2.2.2.2
      IDN-R2(config-rtr)#ex
      IDN-R2(config)#int fa1/0
      IDN-R2(config-if)#ipv ei 5
      IDN-R2(config-if)#ex
      IDN-R2(config)#int fa0/0
      IDN-R2(config-if)#ipv ei 5
      IDN-R2(config-if)#ex

      Sekanjutnya, konfigurasi pada bagian kanan.

      Pada bagian tersebut, konfigurasikan routing OSPF dengan menggunakan IPv6. Namun sebelum melakukan konfigurasi, pastikan sebelumnya sudah menambahkan ip address.

      IDN-R0(config)#ipv un
      IDN-R0(config)#ipv router os 1
      IDN-R0(config-rtr)#ro 4.4.4.4
      IDN-R0(config-rtr)#ex
      IDN-R0(config)#int fa1/0
      IDN-R0(config-if)#ipv os 1 ar 0
      IDN-R0(config-if)#ex
      IDN-R0(config)#int fa0/1
      IDN-R0(config-if)#ipv os 1 ar 0
      IDN-R0(config-if)#ex

      Selanjutnya, lakukan konfigurasi address pada Kantor C agar mereka mendapatkan address autoconfig untuk dirinya. Sedangkan nantinya untuk kantor D, akan menggunakan ip DHCP yang nantinya akan di konfiurasi pada R0.

      Selanjutnya, baru konfiguasi pada R0 untuk DHCP yang akan diberikan kepada kantor D.

      IDN-R0(config)#ipv dhcp pool kantorD
      IDN-R0(config-dhcpv6)#pref pool idn
      IDN-R0(config-dhcpv6)#dom idn.id
      IDN-R0(config-dhcpv6)#dns FE80::20A:41FF:FEB0:493
      IDN-R0(config-dhcpv6)#ex

      Lalu definisikan interface yang akan dipasangkan DHCP tersebut.

      IDN-R0(config)#ipv un
      IDN-R0(config)#int fa0/1
      IDN-R0(config-if)#ipv dhcp ser kantorD
      IDN-R0(config-if)#no shut
      IDN-R0(config-if)#ex

      Baru definisikan address berapa yang nantnya akan diberikan.

      IDN-R0(config)#ipv loc pool idn 2006::17/40 64

      Jika sudah, lakukan verifikasi pada kantor D.

      Jika sudah, lakukan konfigurasi pada R4. Kita akan membuat agar R4 melakukan summary terhadap address yang ada padanya. Oleh karena itu, buat terlebih dahulu addressnya.

      IDN-R4(config)#int lo0
      IDN-R4(config-if)#ipv addr 2001:111::1/26
      IDN-R4(config-if)#ipv ei 5
      IDN-R4(config-if)#ex
      IDN-R4(config)#int lo1
      IDN-R4(config-if)#ipv addr 2001:111::2/126
      IDN-R4(config-if)#ipv ei 5
      IDN-R4(config-if)#ex
      IDN-R4(config)#int lo2
      IDN-R4(config-if)#ipv addr 2001:111::3/126
      IDN-R4(config-if)#ipv ei 5
      IDN-R4(config-if)#ex
      IDN-R4(config)#int lo3
      IDN-R4(config-if)#ipv addr 2001:111::4/126
      IDN-R4(config-if)#ipv ei 5
      IDN-R4(config-if)#ex

      Jika sudah, lakukan summary address pada R4.

      IDN-R4(config)#int fa0/0
      IDN-R4(config-if)#ipv sum ei 5 2001:111::/126
      IDN-R4(config-if)#ex
      IDN-R4(config)#int fa0/1
      IDN-R4(config-if)#ipv sum ei 5 2001:111::/126
      IDN-R4(config-if)#ex

      Lalu lakukan verifikasi. Jika sudah, sekarang kita akan membuat autentikasi antar R4 dan R2. Buat terlebih dahulu key chainnya.

      IDN-R4(config)#key chain idn
      IDN-R4(config-keychain)#key 1
      IDN-R4(config-keychain-key)#key cisco
      IDN-R4(config-keychain-key)#ex
      IDN-R4(config-keychain)#ex
      IDN-R2(config)#key chain idn
      IDN-R2(config-keychain)#key 1
      IDN-R2(config-keychain-key)#key cisco
      IDN-R2(config-keychain-key)#ex
      IDN-R2(config-keychain)#ex

      Lalu definisikan interface yang akan dipasangkan autentication tersebut.

      IDN-R4(config)#int fa0/0
      IDN-R4(config-if)#ip aut mod ei 5 md5

      IDN-R4(config-if)#ip aut key ei 5 idn

      IDN-R2(config)#int fa1/0
      IDN-R2(config-if)#ip aut mod ei 5 md5
      IDN-R2(config-if)#ip aut key ei 5 idn

      Lalu pastikan hubungan keduanya kembali terjalun. Setelah itu, lakukan redistribute pada R2.

      IDN-R0(config)#ipv router ei 5
      IDN-R0(config-rtr)#redis os 1 met 1 1 1 1 1
      IDN-R0(config-rtr)#ex
      IDN-R0(config)#ipv router os 1
      IDN-R0(config-rtr)#redis ei 5 tag 1
      IDN-R0(config-rtr)#ex

      Lalu pastikan semua device sudah dapat terhubung satu sama lain. 

      Lab 8 Superlab CIsco

      SUPERLAB 8
      Materi :
      1. VLAN
      2. DHCP
      3. NAT
      4. EIGRP
      5. RIP
      6. Static
      7. Redistribute

      Konfigurasi

      Lakukan konfigurasi pada bagian kanan terlebih dahulu.

      Lakukan konfigurasi VLAN terlebih dahulu pada setiap switch.

      IDN-SW1(config)#vlan 10
      IDN-SW1(config-vlan)#vlan 20
      IDN-SW1(config-vlan)#vlan 30
      IDN-SW1(config-vlan)#name Murid
      IDN-SW1(config-vlan)#ex
      IDN-SW2(config)#vlan 20
      IDN-SW2(config-vlan)#vlan 10
      IDN-SW2(config-vlan)#vlan 30
      IDN-SW2(config-vlan)#name guru
      IDN-SW2(config-vlan)#ex
      IDN-SW3(config)#vlan 30
      IDN-SW3(config-vlan)#vlan 10
      IDN-SW3(config-vlan)#vlan 20
      IDN-SW3(config-vlan)#name TU

      IDN-SW3(config-vlan)#ex

      Lalu definisikn interface yang akan di daftarkan.

      IDN-SW1(config)#int ra fa0/2-5
      IDN-SW1(config-if-range)#sw mod acc
      IDN-SW1(config-if-range)#sw acc vlan 10
      IDN-SW1(config-if-range)#ex
      IDN-SW2(config)#int ra fa0/4-7
      IDN-SW2(config-if-range)#sw mod acc
      IDN-SW2(config-if-range)#sw acc vlan 20
      IDN-SW2(config-if-range)#ex
      IDN-SW2(config)#int fa0/1
      IDN-SW2(config-if)#ex
      IDN-SW2(config)#int ra fa0/1-3
      IDN-SW2(config-if-range)#sw mod tr
      IDN-SW2(config-if-range)#ex
      IDN-SW3(config)#int ra fa0/2-5
      IDN-SW3(config-if-range)#sw mod acc
      IDN-SW3(config-if-range)#sw acc vlan 30
      IDN-SW3(config-if-range)#ex

      Jika sudah, sekarang lakukaan konfigurasi pada R4 dikarenakan nantinya R4 akan bertindak sebagai gateway.

      IDN-R4(config)#int fa1/0
      IDN-R4(config-if)#no shut
      IDN-R4(config-if)#ex
      IDN-R4(config)#int fa1/0.10
      IDN-R4(config-subif)#en dot 10
      IDN-R4(config-subif)#ip addr 10.10.10.1 255.255.255.0
      IDN-R4(config-subif)#ex
      IDN-R4(config)#int fa1/0.20
      IDN-R4(config-subif)#en dot 20
      IDN-R4(config-subif)#ip addr 20.20.20.1 255.255.255.0
      IDN-R4(config-subif)#ex
      IDN-R4(config)#int fa1/0.30
      IDN-R4(config-subif)#en dot 30
      IDN-R4(config-subif)#ip addr 30.30.30.1 255.255.255.0
      IDN-R4(config-subif)#ex

      Selanjutnya lakukan konfigurasi pada bagian atas.

      Konfigurasi interface yang ada pada router terlebih dahulu. Jika sudah, konfigurasi server.

      Jika sudah, lanjut konfigurasi bagian lainnya.

      Pada bagian tersebut, buat VLAN40 dan juga VLAN50 pada MLS.

      IDN-SW4(config)#vlan 40
      IDN-SW4(config-vlan)#name VLAN40-IDN
      IDN-SW4(config-vlan)#ex
      IDN-SW4(config)#vlan 50
      IDN-SW4(config-vlan)#name VLAN50-IDN
      IDN-SW4(config-vlan)#ex

      Lalu definisikan interface yang akan di daftarkan ke VLAN yang sudah dibuat.  

      IDN-SW4(config)#int ra fa0/1
      IDN-SW4(config-if-range)#sw mod acc
      IDN-SW4(config-if-range)#sw acc vlan 40
      IDN-SW4(config-if-range)#ex
      IDN-SW4(config)#int ra fa0/3-5
      IDN-SW4(config-if-range)#sw mod acc
      IDN-SW4(config-if-range)#sw acc vlan 50
      IDN-SW4(config-if-range)#ex
      IDN-SW4(config)#int fa0/6
      IDN-SW4(config-if)#sw tr en dot
      IDN-SW4(config-if)#sw mod tr
      IDN-SW4(config-if)#ex

      Lalu tambahkan address untuk VLAN yang sudah dibuat.

      IDN-SW4(config)#int vlan 40
      IDN-SW4(config-if)#ip addr 40.40.40.1 255.255.255.0
      IDN-SW4(config-if)#ex
      IDN-SW4(config)#int vlan 50
      IDN-SW4(config-if)#ip addr 50.50.50.1 255.255.255.0
      IDN-SW4(config-if)#ex

      Selanjutnya konfigurasi DHCP agar nantinya client yang berada pada VLAN yang sudah dibuuat tadi mendapatkan IP DHCP.

      IDN-SW4(config)#ip dhcp pool vlan40
      IDN-SW4(dhcp-config)#net 40.40.40.0 255.255.255.0
      IDN-SW4(dhcp-config)#def 40.40.40.1
      IDN-SW4(dhcp-config)#dns 60.60.60.2
      IDN-SW4(dhcp-config)#ex
      IDN-SW4(config)#ip dhcp pool vlan50
      IDN-SW4(dhcp-config)#net 50.50.50.0 255.255.255.0
      IDN-SW4(dhcp-config)#def 50.50.50.1
      IDN-SW4(dhcp-config)#dns 60.60.60.2
      IDN-SW4(dhcp-config)#ex

      Jika sudah, Lakukan verifikasi bahwa sudah mendapatkan ip dhcp.

      Selanjutnya, kita akan membuat R2 dapat terhubung dengan VLAN tadi dan juga sebaliknya. Tambahkan static route pada MLS dan juga router.

      IDN-R2(config)#ip route 40.40.40.0 255.255.255.0 124.124.124.4
      IDN-R2(config)#ip route 40.40.40.0 255.255.255.0 124.124.124.4
      IDN-SW4(config)#ip route 12.12.12.0 255.255.255.0 124.124.124.2
      IDN-SW4(config)#ip route 60.60.60.0 255.255.255.0 124.124.124.2
      IDN-SW4(config)#ip route 70.70.70.0 255.255.255.0 124.124.124.2

      Lalu konfigurasikan routing EIGRP juga pada MLS.

      IDN-SW4(config)#ip routing
      IDN-SW4(config)#ro ei 5
      IDN-SW4(config-router)#net 40.40.40.0
      IDN-SW4(config-router)#net 50.50.50.0
      IDN-SW4(config-router)#net 124.124.124.0
      IDN-SW4(config-router)#no aut
      IDN-SW4(config-router)#ex
      IDN-R2(config)#ro ei 5
      IDN-R2(config-router)#net 12.12.12.0
      IDN-R2(config-router)#net 124.124.124.0
      IDN-R2(config-router)#redis stat
      IDN-R2(config-router)#no aut
      IDN-R2(config-router)#ex
      IDN-R1(config)#ro ei 5
      IDN-R1(config-router)#net 12.12.12.0
      IDN-R1(config-router)#net 70.70.70.0
      IDN-R1(config-router)#net 60.60.60.0
      IDN-R1(config-router)#no aut
      IDN-R1(config-router)#ex

      Jika sudah, selanjutnya kita akan melakukan konfigurasi nat pada R2 agar nantinya server dapat ping ke pc.

      IDN-R2(config)#ip nat in sou stat 40.40.40.2 203.254.126.226
      IDN-R2(config)#int fa0/0
      IDN-R2(config-if)#ip nat in
      IDN-R2(config-if)#ex
      IDN-R2(config)#int fa1/0
      IDN-R2(config-if)#ip nat out
      IDN-R2(config-if)#ex

      Lalu lakukan verifikasi.

      Jika sudah, lakukan konfigurasi pada bagian tengah.

      Pada bagian tersebut, tambahkan routing untuk setiap routernya.

      IDN-R2(config)#ro ei 5
      IDN-R2(config-router)#net 23.23.23.0
      IDN-R2(config-router)#no aut
      IDN-R2(config-router)#ex
      IDN-R4(config)#ro ri
      IDN-R4(config-router)#ver 2
      IDN-R4(config-router)#net 10.10.10.0
      IDN-R4(config-router)#net 20.20.20.0
      IDN-R4(config-router)#net 30.30.30.0
      IDN-R4(config-router)#net 34.34.34.0
      IDN-R4(config-router)#net 114.114.114.0
      IDN-R4(config-router)#ex
      IDN-R3(config)#ro ei 5
      IDN-R3(config-router)#net 23.23.23.0
      IDN-R3(config-router)#no aut
      IDN-R3(config-router)#ex
      IDN-R3(config)#ro ri
      IDN-R3(config-router)#net 34.34.34.0
      IDN-R3(config-router)#ex

      DIkarenakan ada beberapa routing yang berbeda, maka lakukan redistribute pada R3.

      IDN-R3(config)#ro ei 5
      IDN-R3(config-router)#redis ri met 1 1 1 1 1
      IDN-R3(config-router)#ex
      IDN-R3(config)#ro ri
      IDN-R3(config-router)#redis ei 5 met 2
      IDN-R3(config-router)#ex

      Selanjutnya agar VLAN 10, 20, dan 30 dapat terhubung dengan VLAN lainnya, maka tambahkan static routing pada R4 dan juga R2.

      IDN-R2(config)#ip route 10.10.10.0 255.255.255.0 23.23.23.3
      IDN-R2(config)#ip route 20.20.20.0 255.255.255.0 23.23.23.3
      IDN-R2(config)#ip route 30.30.30.0 255.255.255.0 23.23.23.3
      IDN-R4(config)#ip route 124.124.124.0 255.255.255.0 34.34.34.3
      IDN-R4(config)#ip route 40.40.40.0 255.255.255.0 34.34.34.3
      IDN-R4(config)#ip route 50.50.50.0 255.255.255.0 34.34.34.3

      Jika sudah, lakukan verifikasi bahwa setiap device sudah dapat terhubung.

      Lab 15 Superlab Cisco

      SUPERLAB 15
      Materi : 
      1. Routing EIGRP
      2. Routing RIP
      3. Redistribute
      4. Virtual Interface
      5. VLAN
      6. Intervlan 
      7. DHCP Server
      8. Trunk
      9. Etherchannel
      10. STP

      Konfigurasi

      Kita akan melakukan konfigurasi terhadap blok atas terlebih dahulu.

      Pada blok ini, kita akan menjadikan R1 sebagai DHCP Server untuk AP. Sebelumnya konfigurasi ip address terlebih dahulu pada router tersebut, setelah itu baru tambahkan DHCP Server.

      IDN-R1(config)#ip dhcp pool ap
      IDN-R1(dhcp-config)#net 111.111.111.0 255.255.255.0
      IDN-R1(dhcp-config)#def 111.111.111.1
      IDN-R1(dhcp-config)#ex

      Setelah itu lakukan verifikasi bahwa client yang terhubung ke AP sudah mendapatkan ip dhcp.

       

      Lalu tambahkan routing pada router tersebut.

      IDN-R1(config)#ro ri
      IDN-R1(config-router)#ver 2
      IDN-R1(config-router)#net 110.110.110.0
      IDN-R1(config-router)#net 111.111.111.0
      IDN-R1(config-router)#net 12.12.12.0
      IDN-R1(config-router)#ex

      Jika sudah, selanjutnya lakukan konfigurasi pada blok lainnya.

      Konfigurasi VLAN untuk setiap switch yang ada di blok tersebut.

      IDN-SW1(config)#vlan 10
      IDN-SW1(config-vlan)#name VLAN10-IDN
      IDN-SW1(config-vlan)#ex
      IDN-SW2(config)#vlan 20
      IDN-SW2(config-vlan)#name VLAN20-IDN
      IDN-SW2(config-vlan)#ex

      Lalu definisikan interface yang akan digunakan.

      IDN-SW1(config)#int fa0/5
      IDN-SW1(config-if)#sw mod acc
      IDN-SW1(config-if)#sw acc vlan 10
      IDN-SW1(config-if)#ex
      IDN-SW1(config)#int fa0/1
      IDN-SW1(config-if)#sw mod tr
      IDN-SW1(config-if)#ex
      IDN-SW2(config)#int fa0/4
      IDN-SW2(config-if)#sw mod acc
      IDN-SW2(config-if)#sw acc vlan 20
      IDN-SW2(config-if)#ex

      Lakukan konfigurasi etherchannel untuk SW1 dan juga SW2.

      IDN-SW1(config)#int ra fa0/2-4
      IDN-SW1(config-if-range)#channel-g 1 mod de
      IDN-SW1(config-if-range)#int port 1
      IDN-SW1(config-if)#sw mod tr
      IDN-SW1(config-if)#ex
      IDN-SW2(config)#int ra fa0/1-3
      IDN-SW2(config-if-range)#channel-g 1 mod des
      IDN-SW2(config-if-range)#int port 1
      IDN-SW2(config-if)#sw mod tr

      IDN-SW2(config-if)#ex

      Jika sudah, konfigurasi juga VLAN yang sebelahnya. 

      IDN-SW3(config)#vlan 30
      IDN-SW3(config-vlan)#name VLAN30-IDN
      IDN-SW3(config-vlan)#ex
      IDN-SW3(config)#vlan 40
      IDN-SW3(config-vlan)#name VLAN40-IDN
      IDN-SW3(config-vlan)#ex
      IDN-SW4(config)#vlan 30
      IDN-SW4(config-vlan)#name VLAN30-IDN
      IDN-SW4(config-vlan)#ex
      IDN-SW4(config)#vlan 40
      IDN-SW4(config-vlan)#name VLAN40-IDN
      IDN-SW4(config-vlan)#ex

      Lalu definisikan interface yang akan di daftarkan ke dalam VLAN tersebut.

      IDN-SW3(config)#int ra fa0/4-5
      IDN-SW3(config-if-range)#sw mod acc
      IDN-SW3(config-if-range)#sw acc vlan 30
      IDN-SW3(config-if-range)#ex
      IDN-SW3(config)#int fa0/1
      IDN-SW3(config-if)#sw mod tr
      IDN-SW3(config-if)#ex
      IDN-SW4(config)#int ra fa0/3-4
      IDN-SW4(config-if-range)#sw mod acc
      IDN-SW4(config-if-range)#sw acc vlan 40
      IDN-SW4(config-if-range)#ex
      IDN-SW4(config)#int fa0/1
      IDN-SW4(config-if)#sw mod tr

      IDN-SW4(config-if)#ex

      Jika sudah, konfigurasikan Intervlan pada R2.

      IDN-R2(config)#int fa0/0
      IDN-R2(config-if)#no shut
      IDN-R2(config-if)#ex
      IDN-R2(config)#int fa0/0.10
      IDN-R2(config-subif)#en dot 10
      IDN-R2(config-subif)#ip addr 10.10.10.1 255.255.255.0
      IDN-R2(config-subif)#ex
      IDN-R2(config)#int fa0/0.20
      IDN-R2(config-subif)#en dot 20
      IDN-R2(config-subif)#ip addr 20.20.20.1 255.255.255.0
      IDN-R2(config-subif)#ex
      IDN-R2(config)#int fa0/1
      IDN-R2(config-if)#no shut
      IDN-R2(config-if)#ex
      IDN-R2(config)#int fa0/1.30
      IDN-R2(config-subif)#en dot 30
      IDN-R2(config-subif)#ip addr 30.30.30.1 255.255.255.0
      IDN-R2(config-subif)#ex
      IDN-R2(config)#int fa0/1.40
      IDN-R2(config-subif)#en dot 40
      IDN-R2(config-subif)#ip addr 40.40.40.1 255.255.255.0

      IDN-R2(config-subif)#ex

      Jika sudah, konfigurasi pada blok routing.

       

      Pada bagian tersebut, konfigurasi routing pada router.

      IDN-R2(config)#ro ri
      IDN-R2(config-router)#ver 2
      IDN-R2(config-router)#net 12.12.12.0
      IDN-R2(config-router)#ex
      IDN-R2(config)#ro ei 1
      IDN-R2(config-router)#net 10.10.10.0
      IDN-R2(config-router)#net 20.20.20.0
      IDN-R2(config-router)#net 30.30.30.0
      IDN-R2(config-router)#net 40.40.40.0
      IDN-R2(config-router)#net 23.23.23.0
      IDN-R2(config-router)#ex
      IDN-R3(config)#ro ei 1
      IDN-R3(config-router)#net 23.23.23.0
      IDN-R3(config-router)#net 31.31.31.0
      IDN-R3(config-router)#no aut
      IDN-R3(config-router)#ex

      Jika sudah, lakukan redistribute pada R2.

      IDN-R2(config)#ro ri
      IDN-R2(config-router)#redis ei 1 met 1
      IDN-R2(config-router)#ex
      IDN-R2(config)#ro ei 1
      IDN-R2(config-router)#redis rip met 1 1 1 1 1
      IDN-R2(config-router)#ex

      Selanjutnya sebelum mengkonfigurasi routing pada MLS, tambahkan VLAN terlebih dahulu pada MLS. 

      IDN-MLS1(config)#vlan 50
      IDN-MLS1(config-vlan)#name VLAN50-IDN
      IDN-MLS1(config-vlan)#ex
      IDN-MLS1(config)#vlan 60
      IDN-MLS1(config-vlan)#name VLAN60-IDN
      IDN-MLS1(config-vlan)#ex
      IDN-MLS1(config)#int vlan 50
      IDN-MLS1(config-if)#ip addr 50.50.50.1 255.255.255.0
      IDN-MLS1(config-if)#ex
      IDN-MLS1(config)#int vlan 60
      IDN-MLS1(config-if)#ip addr 60.60.60.1 255.255.255.0
      IDN-MLS1(config-if)#ex

      Lalu definisikan interface yang akan di daftarkan pada VLAN yang sudah dibuat tadi.

      IDN-MLS1(config)#int ra fa0/2-3
      IDN-MLS1(config-if-range)#sw mod acc
      IDN-MLS1(config-if-range)#sw acc vlan 50
      IDN-MLS1(config-if-range)#e
      IDN-MLS1(config)#int ra fa0/4-5
      IDN-MLS1(config-if-range)#sw mod acc
      IDN-MLS1(config-if-range)#sw acc vlan 60
      IDN-MLS1(config-if-range)#ex

      Jika sudah, kali ini buat MLS agar menjadi DHCP Server untuk VLAN yang sudah dibuat tadi. 

      IDN-MLS1(config)#ip dhcp pool vlan50
      IDN-MLS1(dhcp-config)#net 50.50.50.0 255.255.255.0
      IDN-MLS1(dhcp-config)#def 50.50.50.1
      IDN-MLS1(dhcp-config)#ex
      IDN-MLS1(config)#ip dhcp pool vlan60
      IDN-MLS1(dhcp-config)#net 60.60.60.0 255.255.255.0
      IDN-MLS1(dhcp-config)#def 60.60.60.1
      IDN-MLS1(dhcp-config)#ex

      Baru tambahkan routing EIGRP pada MLS.

      IDN-MLS1(config)#ro ei 1
      IDN-MLS1(config-router)#net 31.31.31.0
      IDN-MLS1(config-router)#net 50.50.50.0
      IDN-MLS1(config-router)#net 60.60.60.0
      IDN-MLS1(config-router)#no aut
      IDN-MLS1(config-router)#ex

      Lalu lakukan verifikasi bahwa setiap device sudah dapat saling berkomunikasi.